Page 2 of 2 FirstFirst 12
Results 11 to 17 of 17

Thread: Fixed: BW9 Mac Installer not installing on OS X 10.9 (Mavericks)

  1. #11
    Join Date
    Mar 2004
    Posts
    95

    Default

    We need to get the installer signed, so until then you may get an "unidentified developer" message. Here's the workaround:

    In the Finder, locate the Applications | BibleWorks icon.
    Press the Control-key, then click the app icon.
    Choose Open from the shortcut menu.
    Click Open.
    The app is saved as an exception to your security settings, and you will be able to open it in the future by double-clicking it, just like any authorized app.

  2. #12
    Join Date
    Mar 2004
    Posts
    95

    Default

    10/25/2013 11:30 AM update: The signed version is now posted!

    The native Mac version (BibleWorks Mac Installer) is now compatible with OS X 10.9 (Mavericks).

    Click here to apply the update.

    If you get an "unidentified developer" message, please re-download the installer dmg.

    Thanks for your patience!

  3. #13
    Join Date
    Jan 2013
    Posts
    6

    Default

    Many thanks. Worked GREAT. Excellent!!!

    Quote Originally Posted by MTan View Post
    The native Mac version (BibleWorks Mac Installer) is now compatible with OS X 10.9 (Mavericks).

    Click here to apply the update.

    Thanks for your patience!

  4. #14
    Join Date
    Oct 2012
    Posts
    1

    Default BW9 will not shut down on Mac OS10.9 to let me reinstall the BW9 program

    BW9 will not shut down (will not even shut down with force quite) on Mac OS10.9 to let me reinstall the BW9 program. Help.

  5. #15

    Default

    I've installed new installer but programme is not now opening and I am having to force quit.

    Andrew

  6. #16
    Join Date
    Mar 2004
    Posts
    95

    Default

    The old installer would leave processes running. You have to restart your Mac to get rid of them. Try restarting your Mac, and then re-run the installer dmg.

    Michael

  7. #17

    Default

    Thanks - that's solved problem - I'm up and running now.
    Andrew

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •