Results 1 to 4 of 4

Thread: Search problem

Hybrid View

  1. #1
    Join Date
    Sep 2012
    Posts
    18

    Default Search problem

    Somehow I've accidentally changed a BW9 setting that's messed up my ability to search... and I can't figure out how to fix it.

    Just below the search box, there's a little green bar with five boxes which are either green or yellow. The first box changes from green to yellow if you change searching from all books of the Bible to just part of the Bible (like 1 book or just the NT, etc.). Well, the third box is now yellow. And if I do a simple search for και in the entire Greek NT, it comes up with nothing. I think I've accidentally turned on the "search with accents" option... but I can't figure out how to correct this.

    Any help is appreciated. Thanks!

  2. #2
    Join Date
    Apr 2004
    Posts
    175

    Default

    Click on the box at the bottom of the workspace that says "Accents" It is next to TrNotes and Vowels on my set up. This should turn this off.

  3. #3
    Join Date
    Sep 2012
    Posts
    18

    Default

    Yes! That did it. Many thanks!

  4. #4
    Join Date
    Apr 2004
    Posts
    916

    Default

    You can see what those green and yellow boxes mean by placing your cursor over then and hitting the f1 key. That opens BW Help right to the place where they are explained (in this case, chapter 12). Any time you want Help with any area of BW, just put the cursor over it, and hit f1, and the appropriate section in Help will appear. It saves having to ask questions on the forum. Mark Eddy

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •