Results 1 to 3 of 3

Thread: Install problem of Bibleworks 7 Rev A02 on Windows 7 64-bit

  1. #1
    Join Date
    Apr 2008
    Posts
    2

    Default Install problem of Bibleworks 7 Rev A02 on Windows 7 64-bit

    Hi all,
    I've recently got a new laptop (Asus Zenbook) which is running 64-bit Windows 7. I get the following error message when trying to install my Bibleworks 7 Rev A02:

    > SetupNew\setup.cpp (135)
    PAPP:
    PVENDOR:
    PGUID:
    $14.0.0.162
    @Windows Vista Service Pack 0 (7600) Non IE/Netscape 38096.68

    Any ideas as to why? I don't' think it's a User Access Control error, but something with install shield? Would love any ideas so I can get this laptp up and running.

    Thanks,
    Joshua

    EDIT: Also, I've checked out the FAQ about installing earlier versions on Windows Vista and 7 (
    http://kb.bibleworksllc.com/ikb/ques...?questionid=72), which isn't my problem. I don't even get to install and it not work.

    Last edited by kozdesign; 05-16-2012 at 10:13 PM.

  2. #2
    Join Date
    Apr 2004
    Posts
    534

    Default

    Hi Joshua,

    If you have not done so already, I suggest contacting BibleWorks Customer Service. They should be able to help you with the problem you are experiencing. You can contact them through the link in my signature line.

    Blessings,
    Glenn
    Glenn Weaver

    For technical support, please contact Customer Support.

  3. #3
    Join Date
    Apr 2008
    Posts
    2

    Default

    Thanks Glenn,
    Did so, got great support. Thanks,
    Joshua

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •