Results 1 to 5 of 5

Thread: Issues while copying Russian text from BibleWorks

  1. #1
    Join Date
    Jul 2011
    Posts
    18

    Default Issues while copying Russian text from BibleWorks

    I've observed that not all letters are being copied and carried over into another text document when I try to copy text from BibleWorks Russian Bible. It seems to have an issue with at least two Russian letters: "Я" and "Ю" - they are not being represented by any symbol and just appear missing empty spaces.

    If the letter is in the middle of the word, it is obvious that it is missing and also is pretty obvious which exactly letter it is. But if it is a letter in the ending of the word - that is tricky and no everyone, even native Russian speaker can pick up on it.

    I am wondering if anyone else is experiencing such a problem. Please respond. It is a pain to have to fix the text. I am doing a lot of work with BibleWorks Russian text and it needs to be fixed.

    This is an example of what I am talking about:

    "Земл же была безвидна и пуста, и тьма над бездно , и Дух Божий носилс над водо ." (Gen 1:1) - copied from BibleWorks 9

    The correct text should be:

    "Земля же была безвидна и пуста, и тьма над бездною, и Дух Божий носился над водою."

  2. #2
    Join Date
    Apr 2004
    Posts
    911

    Default

    Into what program are you pasting the Russian?
    I pasted Земля же была безвидна и пуста, и тьма над бездною, и Дух Божий носился над водою.

    (Gen 1:2 RST)
    into the BW editor, into Microsoft Word, and into this message, and each time it displays properly.
    Mark Eddy

  3. #3
    Join Date
    Jul 2011
    Posts
    18

    Default

    Originally I pasted into Notepad, when it gave me mistakes. And pasting into browser or Skype also produced same mistakes.

    ...I did more testing. Apparently there is a difference between copying using the right-click and program's option vs. Ctrl+C and Ctrl+V

    I am using shortcuts and Notepad. It is very basic to use shortcuts and notepad for many people.

    Try to use Ctrl+C and then Ctrl+V into Notepad from RST (Russian Synodal with numbers) - that's what I originally used

    I admit, I just tried using right-click and pasting into Word and it worked without the same mistakes. But I wouldn't guess it would make a difference?

  4. #4
    Join Date
    Jul 2011
    Posts
    18

    Default Copied via Ctrl+C and Pasted via Ctrl+V

    Земл же была безвидна и пуста, и тьма над бездно , и Дух Божий носилс над водо . - (Gen 1:1, RST)

    А земл була пуста та порожн , і темр ва була над безодне , і Дух Божий шир в над поверхне (Gen 1:1, Ukrainian)

    Земл же была безвидна и пуста, и тьма над бездно , и Дух Божий носилс над водо . (Gen 1:1, RSO)

  5. #5
    Join Date
    Apr 2004
    Posts
    911

    Default

    I do not have the problem you have on your computer. I am using Windows 7, and I copied and pasted into WordPad, and it displays fine. What operating system is on your computer? By the way, the verse you pasted is Gen 1:2, but your screen says Gen 1:1. Did you copy or type the reference separately, or is something wrong with your copy function?
    Mark Eddy
    Last edited by Mark Eddy; 07-16-2012 at 11:34 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •