Results 1 to 3 of 3

Thread: Problem with User Created databases on Windows 7 (64bit) and BW8?

  1. #1
    Join Date
    Nov 2005
    Posts
    2

    Default Problem with User Created databases on Windows 7 (64bit) and BW8?

    I have had a problem with User Created Databases from http://bibleworks.oldinthenew.org/ with my Windows 7 (64bit) desktop PC. The databases work fine with my laptop running XP but after putting the databases in to the Database folder in the Windows 7 machine, I just can't access the databases. I get an error message saying "Navigation to the web page is cancelled- What you can try- retype the address". I use BW8 and have the latest updates.

    Any help much appreciated or I had better hope my laptop keeps working!
    Attached Images Attached Images  

  2. #2
    Join Date
    Apr 2004
    Posts
    2,097

    Default

    Gary, you're not the first nor will you be the last to have this problem. The solution is on the BibleWorks blog, but I print it here:

    In order to get modules to work, be sure to do the following:
    Step 1. Download the file as found on this page.
    Step 2. Unzip the file into your databases subfolder of BibleWorks
    Step 3. Right click on the CHM file (itíll look like all other HTML help icons), go to Properties and make sure the box for Block is unchecked.
    Step 4. Start up BibleWorks and the module is available either through the Menu system (under Resources) or in the Analysis tabs.

    Based on what you've said, I don't think you've unblocked the files. This is a step that needs to be done because Windows by default is on guard against these files because they could be used to plant viruses in computers, etc. So it's a safety feature, but it is a rather annoying one.
    Michael Hanel
    PhD candidate Classics Univ. of Cincinnati
    MDiv Concordia Seminary
    MA Classics Washington University
    Unofficial BibleWorks Blog
    LibraryThing!

  3. #3
    Join Date
    Nov 2005
    Posts
    2

    Cool Thanks for the help

    Thank you so much- I have been away on holiday so I have only just tried the solution- it works!! You have made my day!

    God bless

    Gary

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •