Results 1 to 5 of 5

Thread: settings window not showing everything...?

  1. #1
    Join Date
    Mar 2007
    Posts
    16

    Default settings window not showing everything...?

    G'day all,

    I've had a quick search around the forums, and can't seem to find an answer to this one, as I'm using all the 'normal' font settings in Windows 7.

    Because the settings window is fixed size on BW8, on some of the options, like the display order, information and buttons on the right hand side and bottom of the window aren't shown, with no way to view them since the sliders are also on those sides. So for example, this is a screen grab of the search limits settings window.

    Name:  screengrabBW8.png
Views: 232
Size:  51.7 KB

    Is there a fix I'm unaware of? I have the latest BW8 exe.

    cheers,
    Dan
    ________
    Cyclecaos
    Last edited by mnaah; 04-23-2011 at 09:18 PM.

  2. #2
    Join Date
    Mar 2004
    Posts
    839

    Default Dialog Box overflow

    Try resetting the BibleWorks INI file. If you changed the default system font size, the sizes stored in the INI file are no longer valid. Currently there is no way to address this without deleting the INI file. You you really don't want to lose other settings you can editing the INI file manually and just delete everything that looks like a window size (a variable followed by 4 numbers).
    Mike

  3. #3
    Join Date
    Mar 2007
    Posts
    16

    Default

    Thanks Mike, unfortunately, it didn't work.

    I have an HD laptop monitor, so I don't know if that's playing havoc, but I haven't changed the windows font settings

    thanks anyway
    ________
    Wendie 99
    Last edited by mnaah; 04-23-2011 at 09:18 PM.

  4. #4
    Join Date
    Mar 2004
    Posts
    839

    Default Settings Window

    Try the latest exe (8.0.0018y).
    Mike

  5. #5
    Join Date
    Mar 2004
    Posts
    206

    Default follow up

    Hi Dan,

    Could you please forward your email address to Tech Support so that we can help you (your forum email address doesn't seem to work). We can't do support on the forum.

    I have one more tip you can try, though. Your screenshot seems to show that your system font settings are non-standard. Could you please check two things?

    First, go to the display settings in the Windows Control Panel (Windows button | Control Panel | Appearance and Personalization | Display | Make text and other items larger or smaller). You should see this window:
    Name:  win1.JPG
Views: 55
Size:  43.3 KB

    Is Smaller selected?

    Secondly, in this window, click Set custom text size (DPI) (found on the left of the window). Are these the settings you see?
    Name:  win2.JPG
Views: 54
Size:  23.6 KB

    Thanks!
    Michael

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •