Results 1 to 8 of 8

Thread: Bugs in the HALOT Module

Threaded View

  1. #1
    Join Date
    Mar 2009
    Posts
    18

    Default Bugs in the HALOT Module

    I'd like to report two bugs in the HALOT add-on module. I figured I'd post here before annoying the BW staff with a formal support request. If nothing happens, I may just do that.

    First, when I click the folder icon and open up HALOT, there are many whole lines of text that are colored blue (I assume only the links are supposed to be blue). This is no big deal except that in each case, the blue text won't wrap properly, causing it to continue off the screen. In some cases, there's no way to make the window wide enough to see all of the text, and there is no horizontal scroll bar. This means I'm missing some critical information from almost every entry in HALOT. It is there, I just can't get to it without copying and pasting the text or looking it up in the Analysis window.

    Second, I have been looking up many different words in HALOT all day today and BW has crashed on me nearly two dozen times. It always happens when the HALOT module is open, and when I search for a new word or begin to scroll through an entry. But, it doesn't happen every time I do those things. I can't figure out any rhyme or reason to it beyond that.

    Has anyone else experienced either of these problems?

    Rusty Taylor
    Last edited by rdtaylorjr; 06-30-2011 at 12:58 AM.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •