Page 3 of 3 FirstFirst 123
Results 21 to 25 of 25

Thread: Link BW8 w/ Logos 4 TDNT?

  1. #21
    Join Date
    Sep 2007
    Posts
    1,206

    Default

    Quote Originally Posted by Don Johnson View Post
    well, no, I'm from near Edmonton... we beat the champs tonight...
    Ah, I gotcha! You gotta love those kids (Taylor Hall, Magnus Pajaarvi, and Jordan Eberle)! The Oilers are looking good for years to come! It's like the 1980s version of the Oilers starting all over again! Shall we say "the second coming" of the Oilers? Naw, I guess that title is already taken. But they do have the makings of the next up-and-coming great team (provided they keep building on what they have). Tom Rennie, in my opinion, is one of the best coaches. My Pens are not looking too good these days.

  2. #22
    Join Date
    Nov 2007
    Posts
    194

    Default

    Alright, I don't know what I am doing wrong, I tried to set everything up the way it is described on this thread, yet my Logos 4 keeps looking for an English transliteration of the Greek word which I am trying to find. Does anyone know what I am doing wrong?
    Chris Sansom
    M. Div. Concordia Seminary
    Google+
    Facebook!
    LibraryThing!

  3. #23
    Join Date
    Nov 2007
    Posts
    194

    Default

    Never mind, I found the problem, I had a space in the link which I didn't see originally. All is well.
    Chris Sansom
    M. Div. Concordia Seminary
    Google+
    Facebook!
    LibraryThing!

  4. #24
    Join Date
    Apr 2004
    Posts
    181

    Default Logos 4 links

    Okay, now that I've used Logos4 for a while, and upgraded to the great BW9, its time to try to get my links working again. I see some discussion on BW forums, but nothing conclusive.

    I've already updated my registry link to Logos4. The TDNT call with a Greek word seems to work.
    But I'm still getting calls that open up Libronix3. I'm guessing that something is in error so version 4 doesn't pick it up.
    I had one for Enlish dictionay lookup, which, even with a Logos4 resource ID, always opens up Libronix3:
    [Logos MW Dictionary Lookup]
    Operation = Open
    Directory = NULL
    File = libronixdls:keylink|ref=text.<dummy>|res="MWDICT11 .logos4"
    Parameters = NULL
    MenuLocation = Browse Window English
    TextType = Latin Text
    MapToVersion = NULL
    Lookup = Form
    MenuText = Logos-Dictionary Lookup
    Enabled = 1

    Any ideas from those that have already plowed some of this ground?
    Thanks.

  5. #25
    Join Date
    Apr 2004
    Posts
    119

    Default

    Greg,
    Try using this:

    libronixdls:jump|ref=[en]topic:<dummy>|res=LLS:46.10.22 It opens Webster's in Logos 4 for me. The support info in Logos 4 for Webster's is:
    LLS:46.10.22
    2011-02-01T23:35:30Z
    MWDICT11.logos4

    If you notice the link to Metzger that BWorks provided, reads: libronixdls:jump|ref=[en]bible:<book> <chapter>%3A<verse>|res=LLS:29.3.12

    The support info in Logos 4 for Metzger's is
    LLS:29.3.12
    2009-10-27T03:33:30Z
    TCGNT.logos4

    My links to other resources are here: http://www.bibleworks.com/forums/sho...Links-to-Logos
    I should have started that thread in Linking BibleWorks to websites and other programs. Let me know if this helps or not.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •