Results 1 to 5 of 5

Thread: Export fonts on BW9

  1. #1
    Join Date
    Jul 2007
    Posts
    10

    Default Export fonts on BW9

    I just installed BW 9 and love it. However, when I copy Greek text from the browse window and paste into Word, the text is exported as SBL Greek.

    In font options, my display font is Bwgrkl. There is an AW column but Iím not sure what that does and do not find it in help.

    Under export fonts, my Greek export is again Bwgrkl, and I DO NOT have the box checked to export Greek resources as Unicode. I have chosen SBL Greek as my Unicode export.

    Thanks for assistance.

  2. #2
    Join Date
    Apr 2004
    Posts
    2,080

    Default

    Steve,

    Can you explain exactly what it is you want it do that it's not doing. I couldn't quite understand your problem. You don't want it export in Unicode font or you want a different Unicode font or what?

    AW stands for Analysis Window.
    Michael Hanel
    PhD candidate Classics Univ. of Cincinnati
    MDiv Concordia Seminary
    MA Classics Washington University
    Unofficial BibleWorks Blog
    LibraryThing!

  3. #3
    Join Date
    Sep 2007
    Posts
    1,206

    Default

    Steve, AW stands for 'Analysis Window.' The options there affect your fonts in that window.

  4. #4
    Join Date
    Apr 2004
    Posts
    893

    Default

    In the BW Options Window (wrench) on the left hand column in the 2nd section "Output Format Options" there are three types of output. You have to click on the third of them "Selected Browse Text" if you want to control how BW exports fromthe browse window. There you need to uncheck "Export Unicode Greek" and "Export Unicode Hebrew" as well as making sure the rest of the export is as you want it.
    Mark Eddy

  5. #5
    Join Date
    Jul 2007
    Posts
    10

    Default

    Thank you. Sorry for the confusion. I wanted to export BW fonts and it was exporting unicode fonts. The solution was as given in the preceding post. I was looking solely at fonts under "general options". Indeed, under output format options, the export unicode Greek and Hebrew was checked. Everything working like I want it to, now. Thanks.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •