Results 1 to 10 of 11

Thread: Numbers in brackets wont display

Hybrid View

  1. #1
    Join Date
    May 2009
    Posts
    135

    Default Numbers in brackets wont display

    Hey!

    I just work on a translation and want to put Numbers in brackets. I know it has something to do with the box "superscripts" and/or in the box "Notes" the setting "End Notes". Is there any way to keep those two features on and also make numbers in brackets visible?

    Hope this is not only a problem for me as I use BW 6. Can anybody help?

    Thanks in advance!
    Steffen

  2. #2
    Join Date
    Apr 2004
    Posts
    2,090

    Default

    By brackets do you mean <> or []?

    the former may be prevented from being because they interfere with notes. To see them once you've compiled, click on the browse window and type "n" that toggles Notes on and off. I believe the [] are used for italics, but I can't remember.
    Michael Hanel
    PhD candidate Classics Univ. of Cincinnati
    MDiv Concordia Seminary
    MA Classics Washington University
    Unofficial BibleWorks Blog
    LibraryThing!

  3. #3
    Join Date
    Apr 2004
    Posts
    911

    Default

    Michael's memory is pretty good. <> are used to introduce notes. {} surround endnotes. [] turn words into italics. In a Greek database the characters and display as [ and ] sometimes, depending on what follows. In English databases they just display as and . As far as I know the programmers have not revealed the secret of how they get square brakets to display in their databases, but we cannot do the same in a user database. Another caveat, when you add numbers to a text, they are counted as a word, and so they can throw searches off after your database is compiled. So you may wish to reconsider your plans.
    Mark Eddy

  4. #4
    Join Date
    May 2009
    Posts
    135

    Default

    Quote Originally Posted by Michael Hanel View Post
    By brackets do you mean <> or []?
    I expressed myself too inconclusive. I meant () those brackets.

    Quote Originally Posted by Michael Hanel View Post
    To see them once you've compiled, click on the browse window and type "n" that toggles Notes on and off.
    Yes! I just fixed it. You were right. Just wanted to ask where that feature is but find it a few seconds ago. It works. Thx for all regards, mates.

    Be blessed.
    Steffen

  5. #5
    Join Date
    Apr 2004
    Posts
    534

    Default to show brackets [ and ] in version text

    If you want to show brackets in the version text, there are two ways to do it:

    1) Select the option not to use italics, or
    2) use two brackets next to each other, like [[ and ]]
    Glenn Weaver

    For technical support, please contact Customer Support.

  6. #6
    Join Date
    May 2009
    Posts
    135

    Default

    So Glenn, I can see the brackets if i put two next to each other but not the number inside. I only see "()" cause its a bracket in a bracket but the number is still invisible......

  7. #7
    Join Date
    Apr 2004
    Posts
    534

    Default

    Hi Steffen,

    Without looking at the file it is impossible for me to know why it appears that way. My guess is that you have the parenthesis and numbers within a notes tag. In that case, the notes tag info will only appear if the notes are displayed.

    I would be glad to look at the file if you would like to send it to me. My email is gweaver, followed by @ and bibleworks.com.

    Blessings,
    Glenn
    Glenn Weaver

    For technical support, please contact Customer Support.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •