Results 1 to 6 of 6

Thread: Hebrew Vowel Pointing

Hybrid View

  1. #1

    Default Hebrew Vowel Pointing

    My BW7 has done something it has not done before and I don't
    know what I have done differently to cause the change. When I
    search on a lemma of a Hebrew word, the results window brings
    up all the references of that lemma as usual). What is different,
    however, is that if I am searching in Hebrew text (say, WTT,
    for instance), it only reveals the consonantal text and not
    the vowel pointings (nikkud). Can anyone help me restore the
    defaults so that the Hebrew vowel points show up in the results
    window?

    Thank you.

    RGD

  2. #2
    Join Date
    Nov 2007
    Posts
    472

    Default

    Quote Originally Posted by Roger DePriest View Post
    Can anyone help me restore the
    defaults so that the Hebrew vowel points show up in the results
    window?
    Thank you. RGD

    I think this should do the job:

    (1) Click on and open the Tools menu
    (2) go to Options at the bottom of that menu
    (3) Under the General header click on and open the Flags menu
    (4) find and click on General Hebrew Options
    (5) click to Check mark the display vowel points for Hebrew text option
    Brian K. Mitchell
    חפשו בתורה היטב ואל תסתמכו על דברי
    http://www.adfontes.mitchellbk.com/


  3. #3

    Default Thanks!

    Thanks for the help. It worked! It's odd, because I certainly did not go into the "Tools"/"Options"/etc. to disable the Hebrew Vowel pointing. The only thing I did do that perhaps could have ccaused it is that I went online and did an "update." Maybe that is the culprit.

    At any rate, you were very helpful. Thank you.

    RGD

  4. #4
    Join Date
    Nov 2007
    Posts
    472

    Default

    Quote Originally Posted by Roger DePriest View Post
    Thanks for the help. It worked!
    RGD

    I am very happy to hear/read that!
    Brian K. Mitchell
    חפשו בתורה היטב ואל תסתמכו על דברי
    http://www.adfontes.mitchellbk.com/


  5. #5
    Join Date
    Apr 2004
    Posts
    543

    Default Browse Window shortcuts

    Hi Roger,

    My guess is that you pressed a Browse Window shortcut by mistake. If you click inside the Browse Window (to give the Browse Window the focus), then press the letter 'x' on your keyboard, this toggles on and off the Hebrew vowel points. If you have the Hebrew accents turned on, then the 'x' toggle will also turn on and off the Hebrew accents along with the vowel points.

    Another useful Browse Window shortcut is the letter 'a'. This shortcut toggles on and off the Hebrew accents only.

    To see other shortcuts, go to chapter 58 of the BibleWorks Help file.
    Glenn Weaver

    For technical support, please contact Customer Support.

  6. #6
    Join Date
    Sep 2007
    Posts
    1,206

    Default

    Quote Originally Posted by Glenn Weaver View Post
    Hi Roger,

    My guess is that you pressed a Browse Window shortcut by mistake. If you click inside the Browse Window (to give the Browse Window the focus), then press the letter 'x' on your keyboard, this toggles on and off the Hebrew vowel points. If you have the Hebrew accents turned on, then the 'x' toggle will also turn on and off the Hebrew accents along with the vowel points.

    Another useful Browse Window shortcut is the letter 'a'. This shortcut toggles on and off the Hebrew accents only.

    To see other shortcuts, go to chapter 58 of the BibleWorks Help file.
    Hey Glenn, strangely enough, after I did the most recent BW executable update (I did it yesterday), Hebrew Accents were turned off in the Browse Window. I had to manually go back into the relevant Options Flag and turn them back on again. I can't remember the thread in which I read it, but apparently someone else had this experience also. It may just be a glitch in the latest program executable.

    Irving

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •