Results 1 to 6 of 6

Thread: Lemma searches

  1. #1
    Join Date
    Mar 2009
    Posts
    21

    Default Lemma searches

    I know, I’m one of those guys you only hear from when I needhelp, sorry. I am having problems in my new BW9. I am using Windows 7 and haveall the latest updates for Windows and BW9. . I did a clean installment of BW9on a new computer. When I do a Lemma from the browse window in any of the Gk. Texton a noun such as kurios I get from170 some to 180 some hits (depending on the text), which is grossly low. Also,the search information at the bottom of the search pane disappears as soon as Iclose the floating window. When I searchon a lemma from the browse window on a verb in the Gk. Text there is no searchinformation at the bottom of the search pane, at best. For example of theworse, if I do a lemma search on the Gk. word for added in Mat. 6:33, I get a floating window that says, “thefollowing word of form cannot be found in the current search version. Sometimesit will give the search results for lexicon entry, the 1st person,pre., ind. As said, at best it completes the search (I think), but with no search result information. Am I missing something or is something else wrong. I nevernoticed this problem with BW8
    Chas
    Last edited by Chas; 03-06-2012 at 02:50 AM.

  2. #2
    Join Date
    Mar 2009
    Posts
    392

    Default

    170-190 hits for kurios certainly is "grossly low"; I just did a lemma search from the Browse window on it in BW9, and got 9322 hits in the entire Greek Bible. I also tried the lemma search on prostethēsetai from Matt. 6:33, and got 325 hits.

    I suspect there may be some settings that haven't yet been set right in your new BW installation. My first suspicion is search limits, which would account for the low number of reported hits. Click on the little row of green and/or yellow blocks just below the Command Line, and then click on Choose Search Limits. See if that setting is restricted to some limited range of books.

    Search limits, however, ought to produce the error message "No matches were found but you have search limits set. You may want to turn them off" if you search for a word that is not found in the range of books in the search limits setting. The "the following word or form cannot be found in the current search version" message resulting from a lemma search is very strange, since the search version for lemma searches should default to the morphology text for the appropriate language. Nevertheless, it can't hurt to check what search version is actually being set. Do a search that fails in the way you describe, and then click on the downward arrow at the right end of the Command Line. This will drop down a list of recent search terms. The highlighted term at the bottom of the list should be the one you just searched on, and it should be something like BGM .προστίθημι. If it's not BGM, or if the lemma isn't what it should be, that would indicate the problem, though I have no idea what could be causing it.
    David Rensberger
    Atlanta, Georgia

  3. #3
    Join Date
    Mar 2009
    Posts
    21

    Default

    Thanks for the input! I have check the search limits andsearch version The lemma searches from the browse window are acting erratically..They are most often searching the lexical form. Most of the time there is nosearch information at the bottom of the search pane. If no one else is havingthis issue I guess my program is corrupt. Can I do a re-install. Two questionsconcerning a re-install. One will I lose my personal data, updates, and addmods.? Secondly, will a re-install simply revive the old files or actually writeover them.
    Chas

  4. #4
    Join Date
    Apr 2004
    Posts
    920

    Default

    If you search on BNT or BYZ instead of BNM or BYM you will get only 170+ hits for kurioj. Switch your search version to the morphology version, and you'll get more hits. Or, might you have accent sensitive searching on? That limits the number of hits as well.
    Mark Eddy

  5. #5
    Join Date
    Mar 2009
    Posts
    21

    Default

    You guys are great! I turned off the accent sensitivesearching, which I assume is turned on by default, and it seems to be workinggreat. I also turned off the automatic secondary browse window function. Now Iget the search information at the bottom of the search window. Thanks again andLord bless you all.

    I Cor. 15:58
    Chas

  6. #6
    Join Date
    Mar 2009
    Posts
    392

    Default Aha!

    Accent sensitive, yes, that would account for it. I've so seldom used it I forgot about it. I don't think I've ever experienced it being set as the default, but it's hard to imagine how else it got turned on. Anyway, glad you found it and fixed it! Amen to the blessing, and blessings be yours as well!
    David Rensberger
    Atlanta, Georgia

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •