Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: Hebrew root search results

  1. #1

    Default Hebrew root search results

    Shalom,
    In the Power Mode when the results of a Hebrew lemma (root) is obtained is there a way of knowing the total amount of times a root is used without literally counting them?
    My second question is this: Also in the Power Mode, I have set the keyboard layout to Hebrew with English as default. When doing a search in the command window using the WTT the keyboard setting in WinXP automatically changes to Hebrew (I can see this in the bottom toolbar). This produces "funny characters" in the command window. Of necessity I have to manually change the WinXP language setting in the bottom toolbar from Hebrew to English. Only then can I type in Hebrew in the command window. When you have to do this extra step each time you do a search in the command window it gets to be a bit much.
    Thank you for whatever advice you can give.
    Roundtree

  2. #2

    Thumbs up Counting Hebrew roots

    G'day Roundtree. I can answer the first part of your question:

    If you 1. click on a Hebrew word in the WTM database [I right- clicked on %lE▀hoh;( in Genesis 2:24 ]

    Then 2. select search on lemma and scroll down to get your hit on the verb and not the article]
    and 3. click
    You will get a report in the list box, but also, at the bottom of your screen there will be a report of the number of hits. I got 1348 verses, 157 forms 1549 hits in 0.14 secs.

    Does this help?

    David McKay

  3. #3

    Default

    [QUOTE=Gontroppo]G'day Roundtree. I can answer the first part of your question:

    Thank you. I am new to Bible Works and its forum. Please tell me how to reply to a post without using the quote box.

    By, the way David, in Genesis 2:24 the verb
    הלד is not present instead I did a search on 'עזב but the results were the same as those you described.

    I have considered disabling the Hebrew capability in the language section of the bottom toolbar in WinXP (located near the clock/time info) in hope that this will resolve my problem but I need the Hebrew capability for other software that I have.

    Shalom,
    Roundtree

  4. #4

    Question What's the Hebrew for ...

    Whoops!

    I goofed!

    Don't know what verse I searched on!

    David McKay

  5. #5

    Default That's ok!

    Gontroppo,

    I hope that you can view this. I'm not sure how to issue a reply in the forum. I had hoped that you would tell me in your reply. Anyway, just would like to know if are using WinXP and if so are you experiencing any problem with typing in Hebrew in the Command Line such as that that I described in my initial post. Living in Australia you are probably just typing in English and occassionally in Hebrew (in BW), is that correct?

    Roundtree

  6. #6

    Angry Typing in Hebrew

    Hi Roundtree
    I am a bit slack and I don't type into the command line in Hebrew.

    I would like to be more adept at Hebrew.
    I studied it for 4 years at college, but that finished 24 years ago.

    Sorry I can't help.

    But, I can answer this one:
    I do use Win XP

    David McKay

  7. #7
    Join Date
    May 2004
    Posts
    307

    Default

    Gday Roundtree,

    I think perhaps your Hebrew typing problems are due to the fact that as yet Bibleworks does not support Unicode. This is why you get the funny symbols. BW itself uses its own non-Unicode Hebrew font, but your keyboard is giving BW Unicode input: hence the funny symbols. This is also why the problem is corrected when you again select the English keyboard driver.

    Hope this helps.

    David.

  8. #8

    Default Hoped to find a work around

    David,

    You are correct. Your answer is the same given by BW6 support team. I was hoping to find a work around, a solution, that would eliminate my having to do the extra step of changing from the WinXP Hebrew keyboard to the WinXP English keyboard so that I could type in Hebrew in the Command Line of BW6. I hope that I am being clear (?). I thought of deleting the Hebrew keyboard of WinXP, then WinXP would not change to Hebrew when the cursor is in the Command Line but I need the Hebrew keyboard for my Hebrew/English word processor and a few other software programs that I have.

    Thanks for taking the time to think with me.

    Roundtree.

  9. #9
    Join Date
    May 2004
    Posts
    307

    Default

    Roundtree,

    Under Tools > Options > Fonts select "Keyboard Layouts". Choose the language "hebrew" and make sure that the keyboard driver is something like US (00000409) and not some Hebrew keyboard driver. Otherwise, when BW starts to type Hebrew, WinXP will do its switch like you've noticed from EN to HE.

    Like me, you need to type in other applications in Hebrew. You don't have to delete your keyboard driver: just make sure that BW is using an English keyboard driver and everything should be fine (I hope).

    Regards,

    David Kummerow.

  10. #10

    Default And the beat goes on...

    Shalom David,

    I have set the keyboard language to Hebrew, Keyboard layouts to Hebrews (0000040d) and the Default Keyboard Layout to US (00000409). Evenso when the cursor is in the Command Line window WinXP switches automatically to Hebrew, necessitating my changing it back to English. Apparently there is no solution other than constantly switching back and forth. Interesting that you don't have this problem. Are your Keyboard layout settings the same as mine?

    Roundtree.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •