Results 1 to 3 of 3

Thread: Keeping the Highlighting

  1. #1

    Default Keeping the Highlighting

    I did a search for ┼upostellw in the BGM and JOM and imported both lists to the VLM. I then remapped them to the BGT and JOS, but when i did this, the highlighting disappeared. Is there a way to keep the highlighting when i remap multiple databases? I noticed that i also lost the highlighting when i imported entire CC to a verse list that i had already imported another list to. Anyway to keep the highlighting?

    I also notice that i lose the highlighting when i open the copy center and choose "Copy to Application with this Title." But if i copy to Editor and then copy the Editor to a word document, the highlighting stays. Weird. I don't mind printing from the editor, but the editor doesn't group the verses the same as when i copy them to a document. I like to copy multiple versions at a time, all grouped together with a space between different verses. I haven't figured out if the editor can do this without my having to manually do it.

    Any way to keep the highlighting?????

  2. #2

    Default Mixed answer

    Quote Originally Posted by frankenfro
    I did a search for ┼upostellw in the BGM and JOM and imported both lists to the VLM. I then remapped them to the BGT and JOS, but when i did this, the highlighting disappeared. Is there a way to keep the highlighting when i remap multiple databases?
    I don't think you can do this, but it would be nice.

    Quote Originally Posted by frankenfro
    I noticed that i also lost the highlighting when i imported entire CC to a verse list that i had already imported another list to. Anyway to keep the highlighting?
    This too would be nice. I think what you are seeing now is "normal."

    Quote Originally Posted by frankenfro
    I also notice that i lose the highlighting when i open the copy center and choose "Copy to Application with this Title." But if i copy to Editor and then copy the Editor to a word document, the highlighting stays.

    Any way to keep the highlighting?????
    This should be controled by the flags set under tools-options-option flags-Export options

    Make sure you have the first four options checked.
    Joe Fleener

    jfleener@digitalexegesis.com
    Home Page: www.digitalexegesis.com
    Blog: http://emethaletheia.blogspot.com/

    Annotated Bibliography of Online Research Tools: www.digitalexegesis.com/bibliography

    User Created BibleWorks Modules: www.digitalexegesis.com/bibleworks



    Psalm 46:11
    `#r<a'(B' ~Wr´a' ~yIęAGB;¸ ~Wr´a' ~yhi_l{a/ ykińnOa'-yKi W[d>WÔ WPňr>h;

  3. #3

    Default

    well, i went back to make sure i had all the correct boxes checked on the Export options and checked the first 5, but it still doesn't make a difference. The highlighting seems to stay with every option in the copy center except Copy to Application with this Title, which, for me, has the best formatting when copied straight from BW to Word. But oh well, it's not that big of a deal that i can't do it another way, it's just one or two extra steps. Thanks for your help.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •