Results 1 to 6 of 6

Thread: Boldface References

  1. #1
    Join Date
    Jul 2004
    Posts
    8

    Default Boldface References

    Hello,

    I recently upgraded my PC from Windows Me to XP, and this necessitated reinstalling BW (I have version 5.0, btw). Before this upgrade, whenever I highlighted a passage in browse mode, hit ctrl-c to copy to the clipboard, and sent the entire passage to my word processor (WordPerfect 8.0), the full biblical reference preceding the block was in boldface. Now it is not, and I cannot figure out what setting does this. Help please!

    Thanks

    Mike

  2. #2

    Default

    Hi Mike,

    I think what you are looking for is in Tools|Options|Option Flags|Results Window Configuration Options|Display Results Window References in Bold. Be sure and check that box.

    Hope this helps.

    Quote Originally Posted by Limozine
    Hello,

    I recently upgraded my PC from Windows Me to XP, and this necessitated reinstalling BW (I have version 5.0, btw). Before this upgrade, whenever I highlighted a passage in browse mode, hit ctrl-c to copy to the clipboard, and sent the entire passage to my word processor (WordPerfect 8.0), the full biblical reference preceding the block was in boldface. Now it is not, and I cannot figure out what setting does this. Help please!

    Thanks

    Mike
    Mark Langley
    Sovereign Grace Baptist Church of Topeka, KS



    But the word of the Lord endureth for ever. And this is the word which by the gospel is preached unto you.

    to. de. r`h/ma Kuri,ou me,nei eivj to.n aivw/na tou/to de, evsti to. r`h/ma to. euvaggelisqe.n eivj u`ma/j

  3. #3
    Join Date
    Jul 2004
    Posts
    8

    Default Boldface References

    Thanks for the info Mark, but I already have that option checked. My exports still do not export in boldface.

    Thanks for the advice anyway. Maybe someone can suggest something else.

    Mike

  4. #4

    Default

    Hi Mike,

    What are your settings under the Exports Options under the Options? Export formatting? RFT and CR/LFs settings?



    Quote Originally Posted by Limozine
    Thanks for the info Mark, but I already have that option checked. My exports still do not export in boldface.

    Thanks for the advice anyway. Maybe someone can suggest something else.

    Mike
    Mark Langley
    Sovereign Grace Baptist Church of Topeka, KS



    But the word of the Lord endureth for ever. And this is the word which by the gospel is preached unto you.

    to. de. r`h/ma Kuri,ou me,nei eivj to.n aivw/na tou/to de, evsti to. r`h/ma to. euvaggelisqe.n eivj u`ma/j

  5. #5
    Join Date
    Jul 2004
    Posts
    8

    Default boldface references

    Hey,

    I had already tried all those, Mark. Nothing worked. Finally, I did a full uninstall/reinstall, and the problem was fixed! Simple as that. Evidently some .ini file was corrupted or something.

    thanks for your help

  6. #6

    Default

    Well, I am glad you got it to work.

    Quote Originally Posted by Limozine
    Hey,

    I had already tried all those, Mark. Nothing worked. Finally, I did a full uninstall/reinstall, and the problem was fixed! Simple as that. Evidently some .ini file was corrupted or something.

    thanks for your help
    Mark Langley
    Sovereign Grace Baptist Church of Topeka, KS



    But the word of the Lord endureth for ever. And this is the word which by the gospel is preached unto you.

    to. de. r`h/ma Kuri,ou me,nei eivj to.n aivw/na tou/to de, evsti to. r`h/ma to. euvaggelisqe.n eivj u`ma/j

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •