Results 1 to 6 of 6

Thread: cant remember how to shut off foot notes

  1. #1
    Join Date
    Mar 2009
    Posts
    7

    Default cant remember how to shut off foot notes

    when i copy a text into my sermon notes, the foot note lettering is following. somewhere in an update, the system switched me back and i cant find the right spot to turn it off.

    any clues?

  2. #2

    Default

    on the bottom bar you just need to double click on the term "TR notes" that will turn off the translator note icons when you copy into a word document
    _______________
    Ken Neighoff
    Numbers 6:24-26
    יְבָרֶכְךָ יְהוָה וְיִשְׁמְרֶךָ׃
    יָאֵר יְהוָה פָּנָיו אֵלֶיךָ וִיחֻנֶּךָּ׃
    יִשָּׂא יְהוָה פָּנָיו אֵלֶיךָ וְיָשֵׂם לְךָ שָׁלוֹם׃



  3. #3
    Join Date
    Apr 2004
    Posts
    2,096

    Default

    Quote Originally Posted by Ken Neighoff View Post
    on the bottom bar you just need to double click on the term "TR notes" that will turn off the translator note icons when you copy into a word document
    Alternatively (with the same result), if you have already mouse clicked in the Browse Window portion of the screen simply type "N" on your keyboard to toggle notes.
    Michael Hanel
    PhD candidate Classics Univ. of Cincinnati
    MDiv Concordia Seminary
    MA Classics Washington University
    Unofficial BibleWorks Blog
    LibraryThing!

  4. #4
    Join Date
    Mar 2009
    Posts
    7

    Default thanks

    ya know, some of this stuff i just plain loose after awhile.

  5. #5
    Join Date
    Apr 2004
    Posts
    5

    Default Why didn't I check the forum 4 hours ago? :)

    Thanks for the solution!

  6. #6
    Join Date
    Sep 2007
    Posts
    1,206

    Default

    Quote Originally Posted by Ken Neighoff View Post
    on the bottom bar you just need to double click on the term "TR notes" that will turn off the translator note icons when you copy into a word document
    I believe performing the action you suggested not only turns off the notes when copying into a Word document, but also turns off the translator notes in the Browse Window as well. These same will not be visible in the Browse Window until you toggle the notes on again. Ken, you may have intended to say this, but your post, as is, may have been subject to misinterpretation.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •