Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 30

Thread: Vocabulary of the Greek New Testament

  1. #11
    Join Date
    Apr 2004
    Posts
    29

    Default

    I did not have this as a module previously, and though I have installed the patch and the executable it does not show up anywhere. Neither can I "unlock" it without a code. Must I do something else other than install?
    Last edited by onefear; 03-07-2009 at 12:54 PM.

  2. #12
    Join Date
    Apr 2004
    Posts
    2,030

    Default

    Quote Originally Posted by onefear View Post
    I did not have this as a module previously, and though I have installed the patch and the executable it does not show up anywhere. Neither can I "unlock" it without a code. Must I do something else other than install?
    The VGNT shows up under the Greek lexicons.

  3. #13
    Join Date
    Apr 2004
    Posts
    29

    Default

    Quote Originally Posted by Adelphos View Post
    The VGNT shows up under the Greek lexicons.
    Yes, that is where I was looking for it. Simply doesn't show up for some reason.

  4. #14
    Join Date
    Apr 2004
    Posts
    2,030

    Default

    Actually, the latest update, at least in BW7, has removed the reference for the VGNT. One must go back to the previous version for the VGNT to show up.

    Edit: And I can't get that one to work now.
    Last edited by Adelphos; 03-08-2009 at 08:02 PM.

  5. #15
    Join Date
    Apr 2004
    Posts
    29

    Default

    Interesing. It won't let me roll back to any executable prior to 20d.4. And VGNT does not appear amongst the installed lexicons. Glad to know others are having a bit of trouble too. Afraid it was my HDD or something.

    Clay

  6. #16
    Join Date
    Apr 2004
    Posts
    2,030

    Default

    Quote Originally Posted by onefear View Post
    Interesing. It won't let me roll back to any executable prior to 20d.4. And VGNT does not appear amongst the installed lexicons. Glad to know others are having a bit of trouble too. Afraid it was my HDD or something.
    Hopefully Mike will see this and post the fix soon. If not, we'll badger him with a new thread! -

  7. #17
    Join Date
    Apr 2004
    Posts
    29

    Default

    It's not urgent. I sent a message to support as well. Clay

  8. #18
    Join Date
    May 2004
    Posts
    307

    Default

    Same issue for me as well with version 7.

    Update installs fine. But VGNT is not listed under Lexicons. It does appears as a database which has not yet been unlocked. Which means that VGNT cannot yet be used with version 7 without an unlock code.

    Regards,
    David.
    Last edited by David Kummerow; 03-09-2009 at 09:48 PM.

  9. #19

    Default

    Quote Originally Posted by David Kummerow View Post
    Regards,
    David.
    David, I have a question that I think only you with your Hebrew skills can answer. Would you please contact me through my BW email. I'm pretty sure you can solve my dilemma with one or two, no more than three emailings back 'n' forth. I promise that I won't take much of your time. I know you're busy.

    Thanks!

  10. #20
    Join Date
    Apr 2004
    Posts
    2,030

    Default

    VGNT is back up in the update, along with a new executable. At least for version 7. I assume it's also there for version 8.

    Thanks, BW.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •