Results 1 to 4 of 4

Thread: Deut. not valid as Book Name on command line?

  1. #1

    Default Deut. not valid as Book Name on command line?

    Hi everyone,

    Under Options, Book Names, I have Deut. as a valid book abbreviation, but it doesn't seem to work on the command line (I have to retype it as Deut, i.e., sans the period). Any fix?

    Thanks
    xyvmh [wvy ~vb ~wlv
    www.hebrew4christians.com

  2. #2

    Default

    Hi,

    It works with "deu" "deu." and "deut" but not "deut." Must be a mis-print in the help file?

  3. #3

    Default Temp fix

    That's strange. I did some playing around with it and have the same result. However, if you go into the Options -> Book Names you can change one of the alias to "Deut." and it will work.

  4. #4

    Default Not Duet?

    And make sure you don't type "Duet"; if you do that too often, just add it as a command line option.

    Dale A. Brueggemann

    כִּי עֶזְרָא הֵכִין לְבָבוֹ לִדְרוֹשׁ אֶת־תּוֹרַת יְהוָה וְלַעֲשֹׂת וּלְלַמֵּד בְּיִשְׂרָאֵל חֹק וּמִשְׁפָּט (Ezra 7:10)


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •