Page 2 of 5 FirstFirst 1234 ... LastLast
Results 11 to 20 of 50

Thread: BibleWorks Add-In for Microsoft Word

  1. #11
    Join Date
    Apr 2004
    Posts
    181

    Default

    Quote Originally Posted by Jon Guyer View Post
    I've updated the file on the original post for a couple of fixes:
    * Auto-parsing now includes bracketing of prepositional phrases
    * Multiple-verse parsing was not handling verse numbers properly
    * Infinitives were not being formatted correctly
    ==attachment to first post of this thread

  2. #12
    Join Date
    Dec 2006
    Posts
    23

    Default More fixes

    After some road-testing on some sermon translation of Ephesians, I've updated the file on the original post for some more fixes:
    * Auto-parsing now handles paragraph marks in the Bibleworks text without crashing
    * Closing brackets of prepositional phrases in auto-parsing is now much more intelligent.
    * Subordination arrows are now inserted in the default font and colour instead of picking up formatting of whatever is at the insertion point.
    * Speech bracket now inserts at the correct location whether or not page margins are visible.

  3. #13
    Join Date
    Feb 2006
    Posts
    20

    Default

    Jon and Precha,

    Just wanted to say thank you for sharing your work!

    Alan
    Alan Sommer
    Pastor, Light of the Hills Lutheran Church
    Cameron Park, California

  4. #14
    Join Date
    Dec 2006
    Posts
    23

    Default Added Hebrew parsing

    Have finally added Hebrew/Aramaic functionality to the Greek Parsing Template. The new version can be downloaded from the original post in this thread - I have overwritten the original attachment, as usual.

    New version includes a Hebrew Tab in Word:


    As with the Greek, you can either mark-up the text yourself using the buttons, or use auto-parse to do it for you:




    This is a fairly extensive update, including some fixes for the Greek (including faster parsing), so I would recommend backing up any existing version of the template before overwriting, just in case there is some incompatibility.

    God bless,

    Jon.

  5. #15

    Thumbs up Thanks for this

    I was wondering if the attachment I just downloaded off this page is the updated file or if I need to get it elsewhere? Thanks for putting this together.

    Jordan

    I see the answer to my question above. I did not notice that a second ago. Thanks

  6. #16
    Join Date
    Sep 2009
    Posts
    2

    Default first word format dissapear

    Hello,
    I've tried the hebrew parsing macro, but it eats the formatting of the first word.
    Name:  error.JPG
Views: 670
Size:  54.1 KB
    Any sugestion?

  7. #17
    Join Date
    Dec 2006
    Posts
    23

    Default Add-in losing formatting of first word

    Hi Laurentiu, I have replied via email. Anyone else with similar problems? I can't reproduce the problem so far, but I'm only testing with two particular configs.

    God bless,

    Jon.

  8. #18
    Join Date
    Apr 2004
    Posts
    124

    Default

    Quote Originally Posted by Jon Guyer View Post
    Hi Laurentiu, I have replied via email. Anyone else with similar problems? I can't reproduce the problem so far, but I'm only testing with two particular configs.

    God bless,

    Jon.
    Same issue here. Vista (fully updated). Using a trail version of Word 2007 (waiting for Windows 7 disk to get here to install my version). Just installed BW8 and did updates. Looks like SBL font.

    EDIT: Disabling accents helped for manually parsing. It isn't working right when parsing (different errors when the cursor is right or left aligned). Pasting works though to get the Hebrew inserted.
    Last edited by Joshua Luna; 10-24-2009 at 06:09 PM.

  9. #19
    Join Date
    Dec 2006
    Posts
    23

    Default Trial version issue?

    Hmm, might be coincidence, but both of you guys are using trial versions of word. I wonder if that's the problem. If either of you could attach a word document in which the problem occurred, that would be very helpful.

    Jon.

  10. #20
    Join Date
    Apr 2004
    Posts
    124

    Default

    Quote Originally Posted by Jon Guyer View Post
    Hmm, might be coincidence, but both of you guys are using trial versions of word. I wonder if that's the problem. If either of you could attach a word document in which the problem occurred, that would be very helpful.

    Jon.
    I will keep you updated. My Windows 7 disk is "in processing" and when I get it I will install the full version of office and give it another go.

    Thanks for the help!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •