Page 2 of 2 FirstFirst 12
Results 11 to 18 of 18

Thread: X-Refs not working

  1. #11
    Join Date
    Feb 2006
    Posts
    20

    Default Resources Tab

    My problem sounds a little different. My Resources Summary tab never updates, unless I shut the program down and restart it. Then it will reflect the current verse in the Browse Window.

    But as I move from verse to verse, Summary tab does not change.

    Alan

  2. #12
    Join Date
    Mar 2006
    Posts
    116

    Default

    Quote Originally Posted by Alan Sommer View Post
    My problem sounds a little different. My Resources Summary tab never updates, unless I shut the program down and restart it. Then it will reflect the current verse in the Browse Window.

    But as I move from verse to verse, Summary tab does not change.

    Alan
    The resource summary will only update as you hover over original language texts, not English or others. Are you hovering over Greek or Hebrew in the Browse window? It should work...
    Steve Watkins
    First Baptist Church, San Lorenzo Valley
    www.slvbaptist.org

  3. #13
    Join Date
    Apr 2004
    Posts
    2,030

    Default

    Quote Originally Posted by Steve Watkins View Post
    The resource summary will only update as you hover over original language texts, not English or others.
    I never knew that. I works perfectly in 7, too. I was always going back/forward when all I had to do was hover over a Hebrew or Greek word.

  4. #14
    Join Date
    Feb 2006
    Posts
    20

    Default Resources Summary tab

    Hey guys, thanks for responding. I really appreciate it.

    Yes, I am using Greek and Hebrew, and hovering over the words. The resources summary tab content never changes. If I shut the program and restart it, then it updates to the last verse I had in the browse window.

    I'm quite mystified. I may uninstall and reinstall.

    Hold that! Out of curiosity, I went to the options section. There was an unchecked box at "Automatically update last active resource window". For some reason, it was unchecked. I haven't even got into the options yet, far more changed anything.

    Anyhow, it's now working fine . As usual, operator error. Or, as my mechanic brother would say, "A loose nut behind the wheel".

    Alan

  5. #15
    Join Date
    Mar 2006
    Posts
    116

    Default

    Quote Originally Posted by Alan Sommer View Post
    ...Out of curiosity, I went to the options section. There was an unchecked box at "Automatically update last active resource window". For some reason, it was unchecked ...Alan
    Is that in the "Options" section of the Analysis window, under "Resources"? 'Cuz mine has no such box to check or uncheck... that's wierd. What version are you using?
    Last edited by Steve Watkins; 01-14-2009 at 05:41 PM.
    Steve Watkins
    First Baptist Church, San Lorenzo Valley
    www.slvbaptist.org

  6. #16
    Join Date
    Feb 2006
    Posts
    20

    Default Version

    Hi Steve,

    I just got version 8, and I have the latest updates from today, as far as I know.

    I went down the hall at our church office, and looked at a different computer running version 7, and it has the same option to check or uncheck.

    It's under Tools, Options, Browse Window Options, "Automatically update last active Resource Window".

    Alan

  7. #17
    Join Date
    Mar 2006
    Posts
    116

    Default

    Quote Originally Posted by Alan Sommer View Post

    It's under Tools, Options, Browse Window Options, "Automatically update last active Resource Window".
    Ah, I see now. I was looking in the wrong place. Thanks!
    Steve Watkins
    First Baptist Church, San Lorenzo Valley
    www.slvbaptist.org

  8. #18

    Smile Summary with English

    Actually, if you change the verse in the Browse window when viewing an English text then click on a different resource tab (like Lexicon) and then click back to Summary it will update.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •