Results 1 to 5 of 5

Thread: BW 8 Font Problem

  1. #1

    Default BW 8 Font Problem

    I installed BW8 this weekend and I am having a problem with the fonts when I move text to the editor or a word document. I can't keep the bwgrkl font. It wants to export as some type of unicode regardless of how I set the options. Once I move the text I am unable to change to bwgrkl. I have used BW 6 and 7 previously and I have never had this problem, but surely I am doing something wrong. I am sure I will figure out eventually but checking to see if anyone has run into this.

  2. #2

    Default Now Squared Away

    I read the help menu and I am now straight, (in font sort of a way). Sorry for any inconvenience.

  3. #3
    Join Date
    May 2004
    Posts
    5

    Default

    When i copy Hebrew to Word it transfers over in SBL Hebrew. I cannot do anything to it or change it.

    You said you found what to do in the help? Can you give me a tip how to change this export feature. It did not do this in 6 or 7

  4. #4
    Join Date
    May 2004
    Posts
    5

    Default

    Quote Originally Posted by rpbrown View Post
    When i copy Hebrew to Word it transfers over in SBL Hebrew. I cannot do anything to it or change it.

    You said you found what to do in the help? Can you give me a tip how to change this export feature. It did not do this in 6 or 7

    I kept clicking and trying various things. I do not know which one I did but I got it fixed.

    If I find out what I did I will report back.

  5. #5

    Smile The correct option for exporting in BibleWorks fonts

    Step 1:
    Tools > Options > Fonts
    At bottom of screen uncheck the first two checkboxes if you don't want unicode export

    Step 2: (If you want to export some font other that BibleWorks Greek & Hebrew)
    Click the Export Fonts radio button on the same screen
    Set the Greek and Hebrew fonts to the font you desire

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •