Results 1 to 3 of 3

Thread: Word 2007

Hybrid View

  1. #1

    Default Word 2007

    I used to use BW7 with XP and Word 2003 and the Ctrl+Shift+B shortcut automatically opened up the mini-copy centre window in Word and I didn't need to switch between programs.

    But since I switched to Vista and Word 2007 the keyboard shortcut doesn't work any more and now it's starting to get annoying.

    Does anyone know how to sort it out?

  2. #2

    Default Hi!

    I'm using Word 2007 and Vista Ultimate and Word 2007 works ok. I've had no problem with either Vista Home, Vista Pro, and Vista Ultimate.

    Try removing Word 2007 and reinstalling.

    GS

  3. #3

    Default Just some alternatives

    I'm not exactly sure what you are trying to do with it but there are several options.

    *Download a freeware clipboard organizer. I can't recommend one as I've never used this feature.


    *Set the clip organizer in word to appear in the system tray and when you need it click the system tray’s icon. Copying will put it into the clip organizer automatically. As far as I know no keyboard short cut can be used in another open program to bring up the box.



    *Whatever you do, your going to have to open word eventually. However you don't need a mouse for this in vista. Just hit the Window key, type word, and hit enter. This works for any program on your computer, and will search for files efficiently as well.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •