They're not working for me either. strange... I'm using 7.0.014q.