Results 1 to 10 of 10

Thread: Crash-o-rama!

Hybrid View

  1. #1

    Default Crash-o-rama!

    Yikes! My computer seems to be allergic to BW 7.0, or vice versa: it keeps crashing left and right, even after all of the new patches have been installed. The ini is not being recorded or stored after each crash (despite what the "crash" window says), nothing is being sent to BW (ala Windows XP when MS programs crash), and I have to go through all the tweaking processes every time I reopen BW 7.0 (changing font sizes, etc.). I am at a real loss as to where I should start looking for the causes of all these crashes. If I remember correctly, the same sort of problems arose when BW 6.0 was first introduced, and it took Michael only a few days to come up with a slew of salvation patches, so I guess all I can do is wait for Mike to display some of his programming magic.

  2. #2
    Join Date
    Apr 2004
    Posts
    124

    Default

    There is a good chance the BW staff WONT see this on the forum. You will want to contact them at support:

    http://www.bibleworks.com/support.html

    This should get your issue resolved quicker

  3. #3

    Default Crash-a-dash

    Quote Originally Posted by Joshua Luna
    This should get your issue resolved quicker
    I'm not so sure about that for several reasons: many people are going to start experiencing crashes, and although the BW staff regularly seems to reads these forums, other people besides staff members often come up with good answers / solutions / explanations, etc. (that's one of the points of having a forum to begin with), plus the weekend is upon us (when the BW office is closed), and so on.

  4. #4

    Default

    I just got BW7 the other day. After playing with it for about an hour, it crashed and wouldn't start without crashing. I'm pretty sure that what happened is that I installed a user module that was corrupted, but I didn't know that at the time. Not knowing what else to do, I reinstalled BW and it has worked great ever since, including all my user modules.

    I noted later that the help files suggest not installing after compile for this very reason.

    Have you tried just reinstalling BW? If all else fails, do contact BW technical support. If this turns out to be an issue that affects others, then they will be sure to release a patch or workaround.

  5. #5
    Join Date
    Apr 2004
    Posts
    2,090

    Default

    Quote Originally Posted by pingpongjedi
    I just got BW7 the other day. After playing with it for about an hour, it crashed and wouldn't start without crashing. I'm pretty sure that what happened is that I installed a user module that was corrupted, but I didn't know that at the time. Not knowing what else to do, I reinstalled BW and it has worked great ever since, including all my user modules.

    I noted later that the help files suggest not installing after compile for this very reason.

    Have you tried just reinstalling BW? If all else fails, do contact BW technical support. If this turns out to be an issue that affects others, then they will be sure to release a patch or workaround.
    Are there certain places you are in the program or doing certain things when it crashes? Compiling and installing user modules shouldn't crash BW. At least it has not as I've experienced it. The more specific you are describing when it crashes, the easier it would be to guess why.
    Michael Hanel
    PhD candidate Classics Univ. of Cincinnati
    MDiv Concordia Seminary
    MA Classics Washington University
    Unofficial BibleWorks Blog
    LibraryThing!

  6. #6

    Default

    I don't remember exactly what I was doing when it crashed the first time, but after it crashed, it wouldn't even start up without crashing. But, after reinstalling, everything worked great (and continues to work great).

    I should also mention that I had internet explorer 7 installed, and I've noticed a general problem with IE7 and help files. For some reason, IE7 can't display a lot (but not all) help file pages. This is not limited to, but does affect, BW help files. I uninstalled IE7 (rolling back to IE6), and all my helpfiles display correctly. This is really independent of the BW crash, since I had BW working with IE7, only the help files wouldn't display.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •