Results 1 to 5 of 5

Thread: Pasting Hebrew into Word

  1. #1
    Join Date
    Apr 2004
    Posts
    5

    Default Pasting Hebrew into Word

    I used to be able to copy and paste Hebrew into word, and then make minor adjustments to the texts to get them to line properly, but now the format for the pasted Hebrew text has changed, and I'm lost. Is there a guide anywhere on how to reassemble the pasted text?

    Thanks.

  2. #2

    Exclamation More description of your problem needed

    Could you paste an example of the problem to this thread? That would probably help us diagnose your problem. I have no problem pasting Hebrew into Word.

  3. #3
    Join Date
    Apr 2004
    Posts
    5

    Default

    Phillip,

    Thanks for your reply. I can't cleanly paste Hebrew into this reply window, but my problem relates to the way that the lines are broken up. When I past 2Sam 7:1-17 into my word processor, the beginning of verse 1 is on the second line, and the end of the verse is on the first line. Line two also begins the second verse, and so on and so forth.

    The difficulty I'm having is that the way the lines are broken up in word is much more complicated than it used to be. I used to be able to fix it quickly.

    I think that source of the problem may be that the text doesn't automatically begin each verse on a new line. While in principle I don't prefer seeing the Bible text broken up verse by verse, in this case, it makes it difficult for translation when I'm trying to get it to do this.

    Perhaps there's a feature somewhere that will enable me to paste in Hebrew text where each verse has its own line?

    Thanks.

    Steven

  4. #4

    Default Solution to Hebrew to Word problem

    Hi, Steven,

    Your problem should be solved by setting the amount of space you allot to a Hebrew line. Try these steps:

    1. Open the Copy Center (Tools | Copy Center)
    2. In the 'What to Copy' options, choose 'Range of Verses'
    3. In the 'Where to Copy it' section choose 'Copy to Application with this title'
    4. Choose the document you are working with from the drop down box.
    5. Click the Format Options button at the bottom.
    6. In the 'Bible Text Formatting Options' section, you should see 'Hebrew line wrap width.' I think the default is set to 4.00 inches.
    7. If that is too long, change it to however wide/narrow you want the Hebrew text to be.

    That should solve your problem.

    The same option is available to you through the Popup Copy Dialog when you are in Word (Ctrl + Shift + b). Click the Format button on the dialog and set the width of the Hebrew text to whatever width you desire.

    Hope that helps.

  5. #5
    Join Date
    Apr 2004
    Posts
    5

    Default Got it

    Phillip,

    Thanks. I had already played with the margin size, but reviewing that Format pop up window enabled me to notice the box which said, "New line after each verse." This did the trick.

    Steven

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •