Results 1 to 6 of 6

Thread: Please help!

  1. #1
    Join Date
    May 2005
    Posts
    20

    Default Please help!

    I have BW6 with all updates, running on Virtual PC (XP Pro). I have not modified anything on my computer which would prevent it from running. I also attempted a clean boot to start, but the problem continues.

    Here's the problem: The splash screen shows but the program never finishes loading -- the hard drive keeps ticking, as though it's doing something, but the splash screen never goes away. No other windows load either.

    Please help! Thanks.

  2. #2
    Join Date
    Apr 2004
    Posts
    202

    Default

    Just a clarification.

    It used to run fine, then suddenly stopped? Or you have never been able to get it to run?

  3. #3
    Join Date
    May 2005
    Posts
    20

    Default

    It used to run fine -- I've never had any problems with it loading in the past.

  4. #4
    Join Date
    May 2005
    Posts
    20

    Default

    It is suddenly working again -- I don't know why! I lost some of my preferences though . .

  5. #5
    Join Date
    Apr 2004
    Posts
    202

    Default

    Great!

    Anything else I can do for you?

  6. #6
    Join Date
    May 2005
    Posts
    20

    Default

    No, but thank you very much for helping. I e-mailed BibleWorks support to find out how to save my preferences and here is their response (for those interested):

    The bw600.ini file found in the Windows folder contains your BibleWorks settings. Running repair replaces this file with the default settings file. Make a backup copy of the bw600.ini file when you have your settings how you like them and then the next time you lose your settings replace the bw600.ini found in the Windows folder with your backup copy and then reopen BibleWorks.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •