Search:

Type: Posts; User: alexylee

Search: Search took 0.01 seconds.

  1. Please try WineBottler for Mac:...

    Please try WineBottler for Mac: http://winebottler.kronenberg.org/
    Make sure you have installed X11 first.
  2. Replies
    3
    Views
    8,237

    Now you don't need to pay for CrossOver for Mac....

    Now you don't need to pay for CrossOver for Mac. Just download the latest Darwine build (ex. 1.1.9). :D
  3. BibleWorks 7 runs with Darwine build 1.1.9 for Mac OS X

    Here on Mac OS X 10.5.6 runs BibleWorks 7 with Darwine 1.1.9. Almost perfect! But be careful by Web Updates. The Mac system produces always .DS_Store file and let the install of updates failed. May...
  4. Replies
    3
    Views
    8,237

    BibleWorks 6 and MacOS X (Intel)

    Well, I don't have BibleWorks 7 yet.
Results 1 to 4 of 4