Just loaded all the latest updates and a new warning comes up when I launch BW7.0:

"Unable to load the version file avd.dbu. To use this version you must have the Windows support for...