I am using XP and the US version of Bibleworks and I am now unable to use BW8 after the most recent update.