PDA

View Full Version : Greek Font Question



It's all Greek to me
06-02-2005, 10:25 PM
Has anyone every used the smooth breather with a grave accent. I'm using Word 2003 on Windows XP SP2 and it is quite interesting. When I first type the single quote in the BibleWorks font, the smooth breather/grave accent appears over the vowel but then it is quickly replaced by a single quote in Times New Roman font after the vowel. It does this on several different computers with the BibleWorks font installed.

Michael Hanel
06-02-2005, 11:35 PM
I'm not positive on this one but I'm going to take a wild guess at what's happening because I've experienced it before. It sounds to me like you're a victim of MS Word's AutoCorrect wizard. Go to Tools: Auto Correct Options: Auto Format and uncheck the box "Straight quotes with smart quotes" and see if that doesn't do the trick.

Dale A. Brueggemann
06-03-2005, 06:10 AM
When I first type the single quote in the BibleWorks font, the smooth breather/grave accent appears over the vowel but then it is quickly replaced by a single quote.

It's the smart quotes feature of Word. I recommend that you make yourself macros to handle this.


Make a macro for turning on the Greek font, assigning it to a function key like F6, and including the following directions:

Pick the Greek font, but not its attributes (size, italics or not), because you want that let the existing context do that. For example, if you're in a regular paragraph with 12-point Times Roman, you want your Greek to be 12-point type; however, if you're in a block quote with 10-point Times Roman, you want your Greek to be 10-point.
Turn off the smart quotes feature.
Tell Word not to check it's spelling (under the Tools/language menu), so that your spell checker doesn't flag it.




Make another macro that does the same for picking your Hebrew font, assigning it to something like F7.


Make another macro that returns to regular, assigning it to something like F8.

Pick your regular font.
Turn smart quotes back on.
Tell Word to check its spelling for your spell checker.

It's all Greek to me
06-03-2005, 08:38 AM
I wonder why the smooth breather with an acute accent doesn't give me the same problem. It's only with the grave accent. AutoCorrect doesn't even bother with the smooth breather alone. I wonder what AutoCorrect is checking for when it does this? If we knew, then possibly it could be fixed.

Tom

Greg Ward
06-03-2005, 04:57 PM
You can find the settings for Autocorrect and how it acts under Tools/ Autocorrect Options (MS Word 2003).

Also, when it applies an Autoformat such as "Smart Qutoes," you can immediately hit the "Undo" or CTRL-Z and it will remove the Autoformat, leaving the character you actually typed.

Charlie
06-08-2005, 01:04 PM
See the following FAQ. The issue is the same:

http://www.bibleworks.com/forums/showthread.php?t=151