PDA

View Full Version : info window



Mark Langley
04-05-2004, 03:10 PM
Is anybody getting the small "BibleWorks" windows coming up when they click in the info window at the Matt 6.13 link for 1 Peter 1.25? I click the ok but it keeps coming back for several clicks.

BTW, I tried to paste a screen shot in this post apparently it doesn't work. Can anyone else do it?

Thanks

Ben Spackman
04-05-2004, 03:20 PM
I don't understand your message. Your scripture verse in the results window is which? And then what have you moused over to make a link appear in the AI window?

Philip Brown
04-05-2004, 03:21 PM
Is anybody getting the small "BibleWorks" windows coming up when they click in the info window at the Matt 6.13 link for 1 Peter 1.25? I click the ok but it keeps coming back for several clicks.

Mark, you haven't given us enough information. What version? NET BGT BNT etc?, what part of the AutoInfo window? Lexical defs, cross references, NET notes?

Mark Langley
04-05-2004, 03:30 PM
The results window is referenced to 1 Peter 1.25. The mouse is over the word aivw/na in STE, I click on the reference Matt. 6.13 in the AI window under b in the BDAG and up pops 2 windows. The reference and then a small BW window.

Thanks.

Ben Spackman
04-05-2004, 03:34 PM
Hmmm. The first time I got Mat 6:13 in the second window. (No little BW window appeared.) I closed it and clicked Mat 6:13 again. This time I got a Psalm. Repeat. Different Psalm. Very strange.

Mark Langley
04-05-2004, 03:37 PM
Hmmm. The first time I got Mat 6:13 in the second window. (No little BW window appeared.) I closed it and clicked Mat 6:13 again. This time I got a Psalm. Repeat. Different Psalm. Very strange.
I am getting a difference reference as well.

Thanks.

Philip Brown
04-05-2004, 04:30 PM
Hi, Mark,

There are a number of problems with the verse links in the BDAG entry for aiwn.

Perhaps Mike can take a look at it.

Mark Langley
04-05-2004, 04:40 PM
I am now experiencing crashes as I click on the links.

MBushell
04-05-2004, 11:37 PM
Hi,

In the last post I added hypertesting in the auto-info window for BDAG/HALOT and this has created some problems, including erroneous lookups, crashes and pesky little boxes popping up. I think most of these are fixed now. I will postt shortly. Sorry for the problems - this is why we now have a preview version!

Mike

Mark Langley
04-05-2004, 11:52 PM
Hi,

In the last post I added hypertesting in the auto-info window for BDAG/HALOT and this has created some problems, including erroneous lookups, crashes and pesky little boxes popping up. I think most of these are fixed now. I will postt shortly. Sorry for the problems - this is why we now have a preview version!

Mike
Hi Mike,

I am not seeing the update. I have "preview" in the access code line.

Thanks.

MBushell
04-06-2004, 12:13 AM
Hi Mark,

I got so involved in posting the message in the Forum that I forgot to upload the executable. I think maybe it's time to go to bed :-)

It should be there now.

Mike

Mark Langley
04-06-2004, 12:35 AM
Hi Mark,

I got so involved in posting the message in the Forum that I forgot to upload the executable. I think maybe it's time to go to bed :-)

It should be there now.

Mike
Don't want to keep you up but... :)

I am still getting a little BW window after clicking on a link in the AI. Sometimes it will close after i click the ok sometime not.

I will get my ini again to you.

Thanks.

Mark Langley
04-06-2004, 12:50 AM
Anyone else having a problem with this? Now the little BW window is poping up when i move the mouse to the results window and when click ok to close it closes for about a second and reappears.

Thanks.

Mark Langley
04-06-2004, 12:51 AM
BTW, I download the latest preview update.

Thanks.

MBushell
04-06-2004, 02:49 AM
Hi Mark,
There was a posting problem that prevented the patch from being uploaded properly. So grab 8x and hopefully the problem will be fixed. Let me know.
God bless,
Mike

Mark Langley
04-06-2004, 11:29 AM
Hi Mark,
There was a posting problem that prevented the patch from being uploaded properly. So grab 8x and hopefully the problem will be fixed. Let me know.
God bless,
Mike
That was it. Thanks Mike!

Mark Langley
04-06-2004, 11:46 AM
I am still getting crashes with this new update. I will forward my ini.

BTW, didn't the link that opened up have an AI window too?

Thanks.