PDA

View Full Version : bwgrkl display problem



Rucksacktraeger
03-07-2005, 01:38 PM
Hi!

It is so strange...

On my computer with WIN2000 the display view of the font bwgrkl.ttf is correct. But on my Computer with WIN XP the spiritus asper and cirkumflex is much to big and it looks so strange...

I have deinstalled it on both computers and reinstalled the newest font version from the SAME file. But I have still that problem. Do you have any ideas why???

Greetings
Peter

Michael Hanel
03-07-2005, 03:17 PM
Hi!

It is so strange...

On my computer with WIN2000 the display view of the font bwgrkl.ttf is correct. But on my Computer with WIN XP the spiritus asper and cirkumflex is much to big and it looks so strange...

I have deinstalled it on both computers and reinstalled the newest font version from the SAME file. But I have still that problem. Do you have any ideas why???

Greetings
Peter

is it possible for you to do a print screen so we can see exactly what you're seeing.

Rucksacktraeger
03-08-2005, 04:59 AM
Ok, at

http://home.pages.at/rucksacktraeger/temp/bwgrkl.htm

I have published 2 screenshots: Win2000 and Win XP

Peter

Joe Fleener
03-08-2005, 11:56 AM
Ok, at

http://home.pages.at/rucksacktraeger/temp/bwgrkl.htm

I have published 2 screenshots: Win2000 and Win XP

Peter

I can get to the page, but I do not see the screenshots.

Rucksacktraeger
03-08-2005, 02:05 PM
hmm.. I do not understand why...


I've tried it on another computer but I can see the images...

greetings
Peter

Mark Langley
03-08-2005, 02:09 PM
I tried the site as well using Foxfire and could not view the pics. Then I tried I.E. and the pics showed up fine.

For your problem you might want to try reinstalling the fonts (font problem in BW that is).

Hope this helps.

Joe Fleener
03-08-2005, 02:18 PM
I was using FireFox as well.

I can see them with IE. That is very strange. You said you already reinstalled the fonts, so I am not sure what options you have.

I am running XP - SP2 and I do not see what you are seeing. Do you have all the BW updates? I think (although I may be wrong here) there was a fix to the fonts early on with 6.0.

Mark Langley
03-08-2005, 02:32 PM
When you reinstalled the fonts, did you actually remove them first from the font folder Windows?

Clinton Branscombe
03-08-2005, 07:38 PM
Using Firefox, the images were not visible until I changed the following menu item: View/PageStyle/No Style.

Voila! The images appeared. This must be some standards issue between Firefox and the Website/Editor.

Mark Langley
03-08-2005, 11:08 PM
Using Firefox, the images were not visible until I changed the following menu item: View/PageStyle/No Style.

Voila! The images appeared. This must be some standards issue between Firefox and the Website/Editor.

Thanks Clinton for the tip.

Rucksacktraeger
03-09-2005, 09:02 AM
Hi,

thanks for your help...

I am using an old version of BibleWorks (3.5) But as you see in the pics, I have this problem generaly in all applications using bwgrkl :-(

By reinstalling the font I've just deleted it in folder c:\windows\fonts and inserted it new by the newest file downloaded at bibleworks

Maybe I should try to install the newest windows service pack. But I am scared that it might destroy something on my system...

Peter

MTan
03-10-2005, 11:02 AM
Some versions of Windows are very strange in how they handle font uninstallation. Here's what I sometimes have to do:

(Do not run any other programs in the process of following these steps. Windows may end up lockign the font file.)
1. Reboot Windows.
2. Go to the Start | Control Panel | Fonts.
3. Use the menu to uninstall the fonts.
4. Reboot.
5. Delete all copies of the font from Windows\fonts
6. REboot.
7. Go to the Start | Control Panel | Fonts.
8. Use the menu to install the fonts.

It sounds crazy, but with some versions of Windows, that's what it takes.

Rucksacktraeger
03-11-2005, 12:37 PM
1. Reboot Windows.
2. Go to the Start | Control Panel | Fonts.
3. Use the menu to uninstall the fonts.
4. Reboot.
5. Delete all copies of the font from Windows\fonts
6. REboot.
7. Go to the Start | Control Panel | Fonts.
8. Use the menu to install the fonts.

It sounds crazy, but with some versions of Windows, that's what it takes.

I have some notes to what you have written:
- In my german XP version it is not possible to uninstall a font. You have the option to install a font in the font-folder by clicking "files/install new font" (after open and print) but not to deinstall.

Nevermind... I've deleted the file,
rebooted, rebooted again
installed font by menue
rebooted but it don't work :-(

at http://home.pages.at/rucksacktraeger/temp/ I have a new picture which comes by inserting special symbol in word. Do you have same window and same strange symbols?

Mark Langley
03-11-2005, 01:57 PM
The character code 003B (for instance) does not look like yours on my computer. Could it be your version of XP or perhaps a SP2 difference?

Rucksacktraeger
03-11-2005, 05:08 PM
The character code 003B (for instance) does not look like yours on my computer. Could it be your version of XP or perhaps a SP2 difference?

Well, I know some others using XP and bwgrkl and it works fine...

OK, then I will try to install SP2. But first I'd like to create an image of my Hard disk to recover my system if sp destroys to much ;-)
But now I have to go to bed. It's late and I had a bussy week at my theological seminary.

Greetings
Peter

Rucksacktraeger
03-14-2005, 02:07 PM
I have a new information concerning my Problem- the printout of greek Text is correct- just the display view is wrong- any ideas?



Peter