PDA

View Full Version : RESOURCES HTML links not working



rufusjay
01-22-2005, 06:00 PM
In BW6 when I am using the Resources/Grammatical References, the HTML links to verses do not seem to be doing anything. In the Greek Grammar Beyond the Basics, the intro states that it should open and display the verse in BW. Same problem in Burton's Moods and Tenses. No hyperlink. Any ideas? Thanks.

Michael Hanel
01-22-2005, 07:49 PM
Not entirely sure. I think maybe you may be caught off guard because when you click on it nothing magical seems to happen, but if you minimize the resource you should find that the verse you selected is the new verse in your results window in BW.

Mike

rufusjay
01-22-2005, 10:46 PM
Not the case. I CAN hyperlink to the verse when I am using, for example, one of the lexicons that have hyperlinks. But not with these Resources. I'm wondering if they are misbehaving...? They ARE unlocked features. Maybe that has something to do with it. Any other thoughts?

Joe Fleener
01-23-2005, 03:07 PM
For each unlocked grammar you should have three files in the BW\databases directory.

For example for burton you should have:

burton.chd
burton.chm
burton.sdx

The links are in the .sdx file (I think).

Can you verify that you have each of these for those grammars that are not working.

If you do not, I am sure you could contact BW support and they could email them to you.

rufusjay
01-24-2005, 07:26 PM
Must be a Windows thing. I reinstalled the software and let the program recognize the modules that I had previously unlocked and all seems to be working now. Who knows.
Thanks for all of the help, I sure appreciate it!