PDA

View Full Version : Greek search issues



Dan Phillips
10-08-2013, 06:56 PM
I'm wondering if I just have a corrupt BW configuration. When I'm in BGT and try to do a wildcard search (asterisk, *), I get a semicolon instead of an asterisk, whether at start or end of word.

Also, though I have Command Line Morphology Help checked, there are no buttons under the search field.

When I bring up another configuration, I can use the asterisk, but it doesn't have the buttons either.

Michael Hanel
10-08-2013, 08:10 PM
You have accent sensitive searching on. Either toggle it off or else use the Insert key and then enter your asterisk.

Dan Phillips
10-09-2013, 08:02 AM
You are scary-good, Hanel. Thanks! That did the trick.

Any thoughts on why the buttons are missing?

Michael Hanel
10-09-2013, 09:06 AM
Any thoughts on why the buttons are missing?

You mean the buttons under the command line that have the 4 rectangles and tell you what version is the search version, the Tools, and Copy buttons aren't present?? I don't think I've seen that before. If that's a toggle option, I'm afraid I don't know what you've toggled.

Glenn Weaver
10-09-2013, 09:21 AM
Hi Dan,

Do you mean that you are missing the Code Insertion Buttons? There is a context menu toggle to turn those on and off.

Blessings,
Glenn

Dan Phillips
10-09-2013, 09:23 AM
No sir, actual buttons that give control characters such as asterisk, slash, etc. I saw it in a Help file when I was trying to figure this out for myself, but now of course I can't relocate it to tell you.

Glenn Weaver
10-09-2013, 09:52 AM
Hi Dan,

Yes, those are the Code Insertion Buttons. (I'm not sure if you were responding to me, or to Michael Hanel.)

To turn on those buttons, right-click on the Command Line to open the context menu, then select "Code Insertion Buttons." This will turn on the buttons that you are describing.

Blessings,
Glenn

Dan Phillips
10-09-2013, 10:56 AM
I was replying to Michael, hadn't seen yours yet, Glenn. And thank you. I could swear something I read made me think it was the morphology help option that activated the buttons.

Thanks!