PDA

View Full Version : Problem with Book name



Donald Cobb
01-04-2013, 08:47 AM
Hello all,

For a little while now (1-2 weeks), BW9 has been doing something particular. Usually double-clicking on a book name in the browse window makes that book the search/display version. However, as of late, double-clicking on a book name opens a new window in addition to changing it to the display version. Has any one else encountered this problem? I would like to know that before sending a message to the folks at BW (and perhaps one of them will see this post).

Donald Cobb

DavidR
01-04-2013, 10:12 AM
I'm using the current version, 9.0.011t.1, and I'm not having the problem. When you say "double-clicking on a book name," you mean "double-clicking on a version name," correct? When I double-click on, say, NIV or BGT or NRS, that becomes the search version without opening a new window.

Check this: go to the Tools menu, then Options. Under General, select Flags, and then in the right pane open Browse Window Configuration Options. See whether Enable automatic secondary Browse Windows is checked. Checking it caused me to get behavior similar to what you've described. Perhaps the configuration gremlins have been at your computer. :)

Donald Cobb
01-04-2013, 10:40 AM
I'm using the current version, 9.0.011t.1, and I'm not having the problem. When you say "double-clicking on a book name," you mean "double-clicking on a version name," correct? When I double-click on, say, NIV or BGT or NRS, that becomes the search version without opening a new window.

Check this: go to the Tools menu, then Options. Under General, select Flags, and then in the right pane open Browse Window Configuration Options. See whether Enable automatic secondary Browse Windows is checked. Checking it caused me to get behavior similar to what you've described. Perhaps the configuration gremlins have been at your computer. :)

David, you're great! Thanks, that was exactly it (BTW, yes, I did mean version name).

Blessings,

Don

DavidR
01-04-2013, 11:19 AM
Great, glad it was that easy!