PDA

View Full Version : Serious text issue



Ben Spackman
04-19-2012, 05:51 PM
I've reported similar things before, but this time I have a screencast of it. (And alas, I'm using the latest update of BW 8, not 9.)

I was working with Isa 9:1 (Eng ref.) in several translations and the WTT. Mousing over individual words in both WTT and WTM produces radically different and incorrect entries in the info window. It's like the WTM is secretly coded to another verse, white means black, etc.

After mousing over these words in the WTT and lemmas in the WTM, I click to go to the next verse, and it jumps to Jeremiah!

Here's the vid, about 14 MB.

http://cl.ly/1w3L220i3G41360N2S1d

Suggestions?

DavidR
04-19-2012, 07:19 PM
I can't get your screencast to work, unfortunately (it downloads as 13,162,972 bytes titled BW.mov, but when I try to play it nothing displays). Could you post a screenshot here?

This sounds like a problem I had about 3 years ago, using BW 8.0.008f.1. See the discussion here (http://www.bibleworks.com/forums/showthread.php?3766-Bizarre-behavior-with-context-tab). However, that problem was very quickly fixed with v. 8.0.008i, so I don't know why it would be cropping up again.

Ben Spackman
04-19-2012, 07:47 PM
It should open in quicktime or any video player...

Here's a screenshot. Mouse is over kiy, but analysis displays hineh.975

SkipB
04-19-2012, 07:58 PM
I sometimes have the analysis window display get out of synch by one or two words, but I have always attributed that to a problem with my system because a reboot makes it go away. I have never seen anything as far off as this. (I had no trouble running the mov file) Since I have never been able to duplicate the problem on my laptop, I have never reported it.

Can you reproduce the trouble at the same place in the text if you restart BW?

DavidR
04-19-2012, 08:01 PM
Thanks for the screenshot. This is different from the issue I had, which involved the popup word tips. Nevertheless, it is at least somewhat similar behavior.

Ben Spackman
04-19-2012, 08:09 PM
Rebooting seems to take care of it. I wish I knew what triggered it to get misaligned, though.

SkipB
04-19-2012, 08:14 PM
I have always suspected it has something to do with my old video card which shares some of the 2 gig of system memory. But I can't find anything that I do that makes it happen.

ISalzman
04-20-2012, 11:44 AM
I had this same problem recently too. It appeared that the WTM information was keyed to an entirely different verse from that which was displayed as the current Browse Window verse. Rebooting seemed to clear up the problem. But I wonder if this problem hasn't been triggered by a recent .exe program executable update.

DavidR
04-20-2012, 11:56 AM
But I wonder if this problem hasn't been triggered by a recent .exe program executable update.
Ben was saying that he's using v. 8. Are they still updating that?

ISalzman
04-20-2012, 12:21 PM
Ben was saying that he's using v. 8. Are they still updating that?

Yes, they are still updating BW 8, though not as often. I actually have both versions; version 8 on one computer, v. 9 on another computer. Because I still use my older computer more frequently - I have all of my applications installed on it - I use BW8 more often. (I really love v. 9 though! I just use it less frequently because of my computer situation.) BW8 recently had an executable update. It had to do with the recent Command Line issue, with reference to navigating within the same chapter. BW updated the executables for both BW8 and BW9.