PDA

View Full Version : Problem with morphology line assistant in graphical search engine



Justin
08-06-2011, 04:58 PM
All,

For some reason, I have a lot of trouble getting the morphology line assistant to show up in the graphical search engine. Just now, I was about to search for a Hebrew phrase but accidentally put the Aramaic (%) sign up instead. The assistant opened up, so that I could select verb etc. But when I changed the percent to the @ sign, the assistant no longer comes up. Now neither the % or @ signs bring the assistant up (even after I close it). This problem has prevented me from using BibleWorks much and has left me pining for BibleWorks 5 again. (I have version 8 now.)

Thanks in advance for any advice.

Best,
Justin

Mark Eddy
08-08-2011, 11:51 PM
Have you perhaps chosen the General Hebrew Option "Search on Hebrew versions is vowel point sensitive"? If so, BW treats @ and % as if they are accents rather than search signs. I have the aforementioned option unchecked, and I don't have any problem.
Mark Eddy

Justin
08-09-2011, 08:12 AM
Mark,

Thank you for your response. I looked into the possible solution you indicated, but alas, the "Search on Hebrew versions is vowel point sensitive" is unchecked. Thank you, though, for the suggestion. Since my first post, I have discovered that the morphology assistant works the very first time I open a word box. But if I reopen the word box and attempt to change the morphology, the morphology assistant no longer works.

Thanks again,
Justin