PDA

View Full Version : Analysis Window Question



Spoudason
08-02-2011, 03:27 AM
I have a question which may indicate a problem or just a new way of doing things. In the Analysis Window when I select the resources tab, the lexicons are at Matthew 1:1. When I move the mouse over the Greek text, it switches to the verse with which I am working. I made sure synchronization is on. After doing work in editor, when I switch back to resources, it's back at Matthew 1:1 again. This didn't happen with BibleWorks 8. Is this something new or something which needs to be fixed? It is only a mild irritation, but I spend my life trying to eliminate mild irritations before they become a huge slobberatory rash.

MGVH
08-02-2011, 10:48 AM
... that while you were working in the Editor, you probably switched browse window tabs. It appears that the Resource sub-tab is set to stay at the latest view regardless of which browse window tab you use. As you note, it takes a run of the mouse over a Hebrew or Greek text in the browse window to force the Resource sub-tab to update.

Spoudason
08-02-2011, 02:55 PM
Thank you for your response. I have all of the resources in the Analysis Window rather that having four windows up at once and thus I do not have the Resources tab open all the time. When I use the Editor and then choose the Resources tab, it goes to Matthew 1:1. I mouseover to get the Resources to go to the verse in Browse Window. Then when I write in the Editor and choose the Resources again, it goes back to Matthew 1:1. In other words every time I switch from the Editor to Resources in the Analysis Window it reverts to Matthew 1:1. I have not switched the Browse Window tabs (I'm not too sure what that means).

I wrote to BibleWorks about this last Thursday but have not heard back from them yet. I thought someone in the forums might have run into this and be able to figure it out. Thank you very much for your attention to my question.

Spoudason
08-03-2011, 04:49 AM
I did some rearranging of tabs in the Analysis Window and I believe the problem is solved. Thank you again.

Well, I made a mistake about that. I just opened BibleWorks 9 with the Resources tab open (and nothing in the editor). All of the lexicons were at Matthew 1:1 and all of the grammars were Romans 5:12 (the verse in which I had been working when I previously had it open). Any further ideas as to what's going on?