PDA

View Full Version : Updater problem



hubmair
03-26-2011, 02:16 PM
When I update BW8, all the past patches and updates are shown. I have tried to uncheck the box in options but it always comes back. I am currently 8.0.019c. I was wondering if this was an unintended problem from an update?

Lee
03-26-2011, 02:54 PM
I thought this problem had been resolved, but it does look like it's back again.

MTan
03-29-2011, 03:32 PM
There was a glitch in a previous EXE update that kept turning on that option (the updaters Options | Show downloaded/hidden patches). It is fixed in the current EXE update (8.0.019c.1), but you might have to turn off that option manually at first . (It will now stay off, though.)


I hope that helps.
Michael

hubmair
03-29-2011, 04:48 PM
I have 19c and I have tried to cut it off but it keeps turning it back on. I never had trouble with it until a couple of weeks ago.

hubmair
03-29-2011, 04:51 PM
I just reinstalled 19c and it now works properly. All I see are updates to versions I do not have active in BW

Lee
04-05-2011, 09:55 AM
I'm still having this issue--am I the only one?

Dale A. Brueggemann
04-05-2011, 12:56 PM
I'm still having this issue--am I the only one?

I had the problem too, but I think it's solved for me now,

hubmair
04-05-2011, 02:01 PM
Mine was fixed when I reinstalled the update. Go under options, update, and make sure the right block is either clicked or unclicked, whichever is required.

Lee
04-06-2011, 01:34 AM
Mine was fixed when I reinstalled the update. Go under options, update, and make sure the right block is either clicked or unclicked, whichever is required.

Mine was fixed on one update a couple of weeks ago, but came back on another.

Not sure I copy you on the solution--I went to options, update, but I don't see any "block" to click or unclick.

I don't really see this as a major issue, but it's strange that it is still doing this for me when the problem had apparently been corrected.

hubmair
04-06-2011, 01:39 AM
I should have been more precise. Tools, options, internet update options. There is a line that says display all patch files. Make sure that one is unchecked. If that is not it, you may have another problem. We have had two updates since mine was fixed and so far, it has stayed fixed!

Adelphos
04-06-2011, 01:40 PM
Not sure I copy you on the solution--I went to options, update, but I don't see any "block" to click or unclick.

He's talking about AFTER you have opened the Updater. Then, AFTER you have opened the Updater, choose Options, and then make sure "Show all downloaded patches" is UNchecked.

Lee
04-06-2011, 02:41 PM
I should have been more precise. Tools, options, internet update options. There is a line that says display all patch files. Make sure that one is unchecked. If that is not it, you may have another problem. We have had two updates since mine was fixed and so far, it has stayed fixed!

Thanks, that did it! Not sure how that box ever got checked. Much appreciated.