PDA

View Full Version : GSE doesn't recognize final forms?!



Keith McAliley
05-04-2010, 02:11 PM
In the word list manager, I made a list of words in WTT (all the words in Gen 1; I left the boxes about using vowels or accents both unchecked). I saved the list as an IEL. I opened up GSE and constructed a simple query: In the "word box" I loaded the IEL and set the Merge Box to "OR". Vowel searching was off. But I kept getting the message that "The following word or form cannot be found in the current search version" and it would list words like "elohim". I realized that it is not recognizing any word with a final form of a consonant! (That is, words ending in mem, koph, tzadeh, nun, and peh.) How can I fix this?

Peace,
K

Mark Eddy
05-04-2010, 08:01 PM
I just did a search in GSE with WTT as the search version for ELOHIM and YHWH. I did not make a word list. And the search works fine. Perhaps the problem is with the way BW saves a word list. If you made a word list in WTM and searched in WTT (or vice versa) that might cause a problem too. Does this help you narrow down the problem?
Mark Eddy

Adelphos
05-04-2010, 08:21 PM
In the word list manager, I made a list of words in WTT (all the words in Gen 1; I left the boxes about using vowels or accents both unchecked). I saved the list as an IEL. I opened up GSE and constructed a simple query: In the "word box" I loaded the IEL and set the Merge Box to "OR". Vowel searching was off. But I kept getting the message that "The following word or form cannot be found in the current search version" and it would list words like "elohim". I realized that it is not recognizing any word with a final form of a consonant! (That is, words ending in mem, koph, tzadeh, nun, and peh.) How can I fix this?

This is apparently a bug. I get the same problem. You need to report this to service@bibleworks.com

MTan
05-05-2010, 11:59 AM
Hi guys--a fix for this should be posted in just a minute. Thanks!

Adelphos
05-05-2010, 12:58 PM
Hi guys--a fix for this should be posted in just a minute. Thanks!

It works perfectly now. Thanks once again for the quick fix.

Dale A. Brueggemann
05-05-2010, 02:35 PM
It works perfectly now. Thanks once again for the quick fix.

I sometimes take for granted the quick response we get from BW when a fix is needed. This quick fix reminded me of how responsive the staff is. Thanks!