PDA

View Full Version : How Do You Do That???



johncalvinhall
12-23-2009, 03:21 PM
I am wanting to find all the Perfect Tense Verbs in a certain chapter.

I set my Search Parameters to SCM and Limits to Rev 6.
I then type in .*@vix*.
It doesn't like what I am asking... :confused:

therefore I must be doing something wrong!

Any suggestions?

Adelphos
12-23-2009, 04:11 PM
If you have your limits set to Rev 6 there are no matches in that chapter for your criteria. IOW, there are no VIX in Revelation 6 in SCM.

johncalvinhall
12-23-2009, 04:16 PM
If you have your limits set to Rev 6 there are no matches in that chapter for your criteria. IOW, there are no VIX in Revelation 6 in SCM.

At first I thought, "Doh!" Then I went back and searched the whole NT. It still balks.

The weird thing is when I type ".*@vix*" I actually get ".;@vix*". This is why I think I am doing something wrong.

Adelphos
12-23-2009, 04:18 PM
If I set SCM as my search version and search the whole NT with --

.*@vix*

I get 731 verses with 277 forms as my search result. IOW, everything works fine.

johncalvinhall
12-23-2009, 05:04 PM
If I set SCM as my search version and search the whole NT with --

.*@vix*

I get 731 verses with 277 forms as my search result. IOW, everything works fine.

The following attachment is a Screen Capture.

As I mentioned, when I type ".*@vix*" I actually get ".;@vix*".

Adelphos
12-23-2009, 05:13 PM
Why do you have a period AND a semi-colon? You can't do that. Remove the semi-colon, or remove the period. You can't have both.

You also need the asterisk BEFORE the @. IOW, you search should look EXACTLY like this --

.*@vix*

johncalvinhall
12-23-2009, 07:35 PM
Why do you have a period AND a semi-colon? You can't do that. Remove the semi-colon, or remove the period. You can't have both.

You also need the asterisk BEFORE the @. IOW, you search should look EXACTLY like this --

.*@vix*


:rolleyes:

Take a look at my previous posts please.

Whenever I type * [SHIFT-8], it always gives me that ";" at that one location. Why? I donot know. I was thinking I had been doing something wrong, because it gives me * after the @.

Adelphos
12-23-2009, 08:24 PM
You didn't say that it was automatically putting in the semi-colon. If that's the case, then it's a problem specific to your system because it doesn't happen on any of my computers.

Either way, as I said before, you can NOT have BOTH the period AND the semi-colon. Get rid of one of them, and also put the asterisk BEFORE the @ sign, which you did NOT do in your example.

Glenn Weaver
12-24-2009, 09:42 AM
The problem with the search is that you have accent-sensitive searching turned on. If you look at the 5 boxes immediately below the Command Line, you see that the 3rd box is yellow. This is an indicator that the accent-sensitive searching is turned on. You can place your cursor on that box to see the options that are set.

To turn off the accent-sensitive search, right-click within the Command Line and uncheck the Accent-Sensitive Searching (Greek) option toward the bottom of the list.

johncalvinhall
12-31-2009, 01:59 AM
The problem with the search is that you have accent-sensitive searching turned on....

Glenn, this is exactly what I needed.

Thank you.

Dale A. Brueggemann
07-31-2013, 01:17 PM
How do I conduct a search for the suffix נּוּ- (with dagesh and pointing) to disambiguate which are 3ms and 1cs?

Glenn Weaver
07-31-2013, 04:00 PM
How do I conduct a search for the suffix נּוּ- (with dagesh and pointing) to disambiguate which are 3ms and 1cs?

Hi Dale, The easiest way (probably with the highest rate of proper hits) is to use the WTM and search using the extended tags in the morphology. If you need to search for the specific spelling that you specified, then you would want to use the WTT, open the Context Menu for the Command Line, and select Dagesh Sensitive and Vowel Sensitive searching. Then you would use a wildcard preceeding the suffix. I would suggest using the WTM and morph codes, though. If you need further help, you can email me (my email address is gweaver). Blessings, Glenn

Dale A. Brueggemann
08-01-2013, 11:36 AM
The easiest way (probably with the highest rate of proper hits) is to use the WTM and search using the extended tags in the morphology. If you need to search for the specific spelling that you specified, then you would want to use the WTT, open the Context Menu for the Command Line, and select Dagesh Sensitive and Vowel Sensitive searching. Then you would use a wildcard preceeding the suffix.

I had already tried both ways:

Couldn't quite figure out how to make sure I was looking only at the suffix נּוּ- in WTM--maybe there's a way to search with references to the energetic nun?

If I search for .*@*S???e* I get all the suffixes with the energetic nun (537x).
If I search for .*@*S*3mse* I get the 3ms suffixes with energetic nun (305x).
If I search for .*@*S*1cpe* I get the 1cp suffixes with energetic nun (1x, Hab 3:16), but I'm wondering if I'm missing something here (see 586x in WTT, below).


Worked when searching pointed and dagesh-sensitive search in WTT, showing 586 hits search for .נּוּ*; but then I can't search on the distinct morphologies for the form. Just have to go through them manually as far as I can see.

MBushell
08-02-2013, 01:41 AM
The following attachment is a Screen Capture.

As I mentioned, when I type ".*@vix*" I actually get ".;@vix*".

You have accent sensitive searching turned on. You can tell from the yellow color on the third square under the command line. When accent sensitive searching is on the keyboard changes to enable you to type accents. In this mode you have to press the INSERT key before typing wildcards. You can turn off accent sensitive searching by right clicking on the command line and selecting the option towards the end of the menu.

Mike

Glenn Weaver
08-02-2013, 08:31 AM
Hi Dale, The search using the WTT will add irrelevant search results that you need to manually remove. For example, Gen 2:17 is a hit, but that is not an energic nun. Unless there is a question that perhaps the WTM has mis-tagged some words, it will be more accurate to search using the WTM. Unless you know that there are hits being missed, I expect that the WTM search (such as .*@v*+S*e*) should find them all. Please let me know if I am misunderstanding something here, as you know Hebrew far, far better than do I. Blessings, Glenn