PDA

View Full Version : Trouble writing qames with English keyboard



ptd99uk
07-13-2009, 12:21 PM
Hi

I'm having trouble inputing the vowel qames when using the bwhebb font using an English keyboard. Accoding to the layout, a single quote (') on the key two to the left of the letter l should generate the correct symbol. I believe that US keyboards are different, but even the double quote key (") does not generate the vowel qames.

Any help would be greatly appreciated. thank you.

Peter

ptd99uk
07-13-2009, 12:22 PM
Oops, I should have said this problem occurs when I'm trying to input Hebrew text into a Word document.

Michael Hanel
07-13-2009, 05:06 PM
Oops, I should have said this problem occurs when I'm trying to input Hebrew text into a Word document.

I don't know the exact path to get to the options in Word (and it will vary greatly upon which version you are using), but it sounds like what you are looking for is the option to turn off the "smart quotes" feature. I think if you do that, you'll find it works.

SCSaunders
07-13-2009, 06:52 PM
... but it sounds like what you are looking for is the option to turn off the "smart quotes" feature. I think if you do that, you'll find it works.I believe that Michael is correct on this one. I had similar problems until I made this switch.

http://i26.tinypic.com/xeohfo.png

http://i32.tinypic.com/9jj5hs.png

http://i30.tinypic.com/31293lx.png

http://i28.tinypic.com/153wbk0.png

If you aren't using Word 2007, run a search on "smart quotes" in the online help file/F1 key in whatever version you have.

ptd99uk
07-14-2009, 02:30 AM
Yes, switching off the "smart quotes" worked. Thanks ever so much!

Dale A. Brueggemann
07-14-2009, 06:06 PM
I don't use MS Word anymore, but when I did, I recorded macros to turn off the smart quotes and select the Hebrew font with a single key stroke. Then I recorded one to turn the smart quotes back on and return to "normal" font for English so I still had smart quotes and apostrophes for regular writing. Same for Greek, for such things as final sigma, etc.

DR Tasker
08-05-2009, 12:26 AM
Hi
I discovered that if you type in the character for qames and you hit enter, instead of qames you get an accent mark. HOWEVER, if you then press the undo button, the qames appears. Seems an easier option than turning on and off smart quotes.