PDA

View Full Version : Text Reference Format



calvary
06-24-2009, 05:52 PM
I was wondering if someone can help me out. I'm trying to get the pop up copy text format to superscript the version name. The combo I'm currently using is

<b><version> <book> <chapter>:<verse>

I've tried several combo's and just can't seem to get the version to be superscripted. I'm sure it's something simple and I'm just not getting it.

I'd greatly appreciate anyone's insight. I'm trying to have a uniform style to the way my inserted scripture verses look in my notes.

Blessings,
Dave

Adelphos
06-24-2009, 06:29 PM
I was wondering if someone can help me out. I'm trying to get the pop up copy text format to superscript the version name. The combo I'm currently using is...

I don't think you can do that. There are no examples in the helpfile for doing this, at least none that I've found.

Michael Hanel
06-24-2009, 08:28 PM
I'm far too lazy to try this, but does not the <sup> </sup> tag do what you're asking or does that not work in this case?

Adelphos
06-24-2009, 10:57 PM
I'm far too lazy to try this, but does not the <sup> </sup> tag do what you're asking or does that not work in this case?

Nope. I tried it several ways. If it works that means I tried every way but the one that does work.

Michael Hanel
06-24-2009, 11:01 PM
Nope. I tried it several ways. If it works that means I tried every way but the one that does work.

Very odd, it works fine here.

(<sup><version></sup> <book> <chapter>:<verse> )

result = (OPM 1 Enoch 1:1 ) (you'll have to believe me that OPM is in superscript in Word, I can't get superscript to work here)

I think there is a bug here somewhere because for me

(<b><sup><version></sup> <book> <chapter>:<verse></b>) does not bold the text

(<sup><b><version></sup> <book> <chapter>:<verse></b>) will bold the version only, but supscript nothing.

Adelphos
06-24-2009, 11:31 PM
Very odd, it works fine here.

(<sup><version></sup> <book> <chapter>:<verse> )

Like I said, if it works, it's the one way I didn't try. I didn't even have the <version> set. I only had the <book><chapter>:<verse> and blankmindedly left out the <version>.

But that's good to know that you can do that. I didn't think you could. I look through the helpfile for syntax example under the copy function but didn't find any except for like <p>, <i> and a couple of others. If all the codes are not in there, it would be good to add all the various codes that can be used.

For example, I never even knew about <sub></sup>

Where did you get that?

Michael Hanel
06-24-2009, 11:36 PM
For example, I never even knew about <sub></sup>

Where did you get that?

Multiple ways to get there, but since we were talking about the Popup copy, I had that open and then did Favorite button, Configure Popup Copy Favorites (which opens up the same things as Options: Verse List or Range.

In this option set up, see the pull down menu on the bottom right called "Valid Tags"? That has the master list that I know of.

Adelphos
06-24-2009, 11:39 PM
In this option set up, see the pull down menu on the bottom right called "Valid Tags"? That has the master list that I know of.

Slap my forehead. It was right there in front of me the whole time. I thought it was kind of strange that the tags hadn't been defined for the user. Now I see the error of my ways. :cool:

calvary
06-24-2009, 11:44 PM
Very odd, it works fine here.

(<sup><version></sup> <book> <chapter>:<verse> )

result = (OPM 1 Enoch 1:1 ) (you'll have to believe me that OPM is in superscript in Word, I can't get superscript to work here)

I think there is a bug here somewhere because for me

(<b><sup><version></sup> <book> <chapter>:<verse></b>) does not bold the text

(<sup><b><version></sup> <book> <chapter>:<verse></b>) will bold the version only, but supscript nothing.






I should have been clearer in my question. I also wanted the version in bold. Yes Michael, I too cannot get it to superscript AND be bold.

Think maybe it's a bug?

Dave

Michael Hanel
06-24-2009, 11:47 PM
I should have been clearer in my question. I also wanted the version in bold. Yes Michael, I too cannot get it to superscript AND be bold.

Think maybe it's a bug?

Dave

I am pretty sure it is. Email the tech support folks. I would think it's a somewhat easy fix. Otherwise, for a temporary fix, if you're working in Word-type documents, don't worry about the version for now, it's really easy to tell Word to search and replace all your not superscript version names and replace them with superscript version names.