PDA

View Full Version : This is weird



SkipB
03-31-2009, 05:45 PM
In BW 8 008b.1 Yesterday, in class, I used search result coloring to highlight verbs and particles. I searched wtm and displayed color in wtt.
Today, I went to highlight the object marker and I cannot get any color to display in wtt. I don't know if I updated in between. I have not conciously changed any settings. Hmmmm. Anybody have a suggestion?

SkipB
04-01-2009, 01:25 PM
I just tried coloring verbs in bgt based on morph search of bgm. I can display the colored text fine. It is as if the program no longer recognizes wtt/wtm as related texts when it comes to coloring search results.

Adelphos
04-01-2009, 02:01 PM
I just tried coloring verbs in bgt based on morph search of bgm. I can display the colored text fine. It is as if the program no longer recognizes wtt/wtm as related texts when it comes to coloring search results.

Skip, just out of curiosity, have you been synching your BW folders between computers? Specifically your Init folder?

SkipB
04-01-2009, 09:30 PM
Thanks Scott,
I was glad to see your activation problem was cleared up. I had problems with moving Calvin and K & D between my machines. I had to go into file properties and unblock the files I had copied. I think that was a side effect of SP3. But the color in the Hebrew files just "broke" over night. There was a thread someone had this problem before, I was hoping someone remembered a fix. I guess I will try to find the old thread and see if a solution ever popped up.

SkipB
04-01-2009, 09:38 PM
Ben had a problem with the Greek text highlighting, I remembered it because I posted to that thread here: http://www.bibleworks.com/forums/showthread.php?t=3698
Does anybody know what turned out to be the problem then? How did it get fixed?

Adelphos
04-01-2009, 10:01 PM
Thanks Scott,
I was glad to see your activation problem was cleared up. I had problems with moving Calvin and K & D between my machines. I had to go into file properties and unblock the files I had copied. I think that was a side effect of SP3. But the color in the Hebrew files just "broke" over night. There was a thread someone had this problem before, I was hoping someone remembered a fix. I guess I will try to find the old thread and see if a solution ever popped up.

The color files are in the databases folder, so you might poke around in there and see if anything jumps out.

Greg Ward
04-01-2009, 10:27 PM
I'm sure you opened the color file window for that version and made sure that a color file was turned on for display and selected for saving additional color data? Right-click on text of the version in Browse Window and choose Open Color Selection Window. Also, make sure that Display Options are properly selected in that dialog.

SkipB
04-02-2009, 09:32 AM
Greg,
I am coloring search results and I am using the settings that I have always worked in the past. It just stopped working. I don't know what has changed.

SkipB
04-02-2009, 04:24 PM
Ok, after searching on morph forms and adding color to the morph text, I need to change to browse mode in the text version. Then I open the color selection window. This part is what was not clear to me. I must uncheck the box next to text version file and all my coloring appears. OK I can do that, I don't remember it being necessary before.

MBushell
04-03-2009, 09:44 AM
Try the executable just posted (8.0.008c). It fixes some other color file issues and may address this one. Thanks
Mike

SkipB
04-03-2009, 12:28 PM
Thank you Mike,
I have become so dependent on BibleWorks when teaching Hebrew Elements. I have a bit of an inductive teaching style, I use so many real text illustrations.
Just tried the latest update, and it is working just like I it used to work. I will often highlight certain constructions in class, and it was disconcerting to hit the apply to latest search and then... it didn't work. Did I say Thank You?