PDA

View Full Version : Pasting Text From Browse Window BW8



Alan Sommer
03-10-2009, 07:16 PM
Sorry to beat a dead horse, but... I am unable to paste text the way I want to when pasting text from the browse window into MS Word. I am using Word 07, under WinXP.
I have read, I think, all the other posts about setting options for copy options. And there are a few! I have read the updated help file.
Under Options, Output Format Options, Selected Browse Text, I have selected "Place Reference After Text". The Reference Format tags are as follows: (<book><chapter><verse><version>).
Where to copy the selected text is set for Clipboard, although I have tried setting it for Microsoft Word, and also have tried making one of my own favorites.
When I select text in the browse window with my mouse and press ctrl c, then paste it into the editor window or MS Word, I get no reference at all, just the text I have selected.
I have tried deleting the copyops.dat file (with BW 8 closed), and made sure I closed the options window before copying. No joy.
Any suggestions from those with more wisdom than I? I'm hoping that I'm just overlooking something simple.

Michael Hanel
03-10-2009, 08:24 PM
Sorry to beat a dead horse, but... I am unable to paste text the way I want to when pasting text from the browse window into MS Word. I am using Word 07, under WinXP.
I have read, I think, all the other posts about setting options for copy options. And there are a few! I have read the updated help file.
Under Options, Output Format Options, Selected Browse Text, I have selected "Place Reference After Text". The Reference Format tags are as follows: (<book><chapter><verse><version>).
Where to copy the selected text is set for Clipboard, although I have tried setting it for Microsoft Word, and also have tried making one of my own favorites.
When I select text in the browse window with my mouse and press ctrl c, then paste it into the editor window or MS Word, I get no reference at all, just the text I have selected.
I have tried deleting the copyops.dat file (with BW 8 closed), and made sure I closed the options window before copying. No joy.
Any suggestions from those with more wisdom than I? I'm hoping that I'm just overlooking something simple.

Alan, in options under Output Format options, go to the third one "Selected Browse Text". In that option add your book chapter tags as you want them and then re-try this. I played with that setting and everything seemed to work just fine.

SkipB
03-10-2009, 08:25 PM
Instead of ctrl c try right clicking on selected text and using context menu. You will have access to more options.

Alan Sommer
03-11-2009, 04:04 PM
Michael and Skip,
Thanks for your replies. I am grateful. Unfortunately, I had already tried what each of you suggested numerous times. When I ran into the problem I tried very hard to make sure I was working on the "Selected Browse Text", and I also right clicked and tried some of the other options for pasting.
I'm getting the feeling that perhaps I have a bug? But if you have any other suggestions, I'm all ears!
Thanks again. It's good that God is gracious.
Alan

Glenn Weaver
03-12-2009, 11:13 AM
Hi Alan,

I am unable to reproduce the problem you are experiencing. The default settings for copying text from the Browse Window pastes properly into the BibleWorks editor. (I don't have Word 2007, so I can't try that.)

I suggest contacting the BibleWorks Customer Service folks to help you through this problem.

Alan Sommer
03-12-2009, 12:04 PM
Thanks Glenn, I will do that.

pocketscholar
03-12-2009, 12:58 PM
Alan,

I am having the same problem but only when I copy and paste from a "New Browse Window" (the one that pops up). The built in browse window seems to work fine.

Jamie

Alan Sommer
03-18-2009, 11:51 AM
Hi Jamie,

Yeah, this is sort of weird deal. I submitted it to customer support and received one reply, but nothing is working yet. I will post if a solution is found, and would appreciate you doing the same if you find a solution. Although at least your main browse window is working.

Alan Sommer
03-18-2009, 12:18 PM
I discovered something that I had missed. In the BW options window under

General
Flags
Export Options

I had to click "Export Reference String when Exporting Browse Text" in addition to setting the options for Selected Browse Text.

I had assumed that because I was telling BW to "Place Reference After Text" under

Tools
Options
Output Format Options
Selected Browse Text,

that there weren't any other options I had to set in order to export the reference along with the text.

I went back to the BW Options window and setup separators for my reference output, as at first there were no separators. Now it works fine.

It's always user error, I just didn't know where to look.

pocketscholar
03-23-2009, 10:34 AM
Does it work on the pop up browse window as well? I already have that option set.

Alan Sommer
03-23-2009, 06:46 PM
yes, everything is working now. The Popup actually always worked. It was just text copied from the browse window that wasn't copying the way I wanted it.