PDA

View Full Version : Null label in Map Module



dmiller
03-02-2009, 02:14 PM
For some reason whenever I delete the place names from the Bibleworks maps they still show up as "(null)" when I try to print or copy the map.

I am trying to create a map quiz for Paul's first missionary journey. I need the dots for the places, but not the labels. Is there a way to do this? How do I get rid of the silly "(null)" label?

Thanks!

David

Mark Eddy
03-02-2009, 10:52 PM
You appear to be trying to do something that the map module was not envisioned to do. Most of us always want the place names to display. On the maps as I use them I could not see the dots for maps such as you describe, if I didn't have a place name nearby.
The map module saves the places by name, so there has to be a name associated with each dot. Otherwise there is no way to file the location. So, if you delete the place name, BW has to give it some sort or searchable name. Currently it uses "null." It does the same for unnamed but saved map overlays.
Perhaps if you "search" the forum for threads concerning "suggestions" or "future," you might see if someone has suggested what you want. If not, you can submit the suggestion. Perhaps the programmers will think that you have a good idea, and change the program, so that it can file a location under a name which is invisible, or a blank line which can be filled in for a test.
Mark Eddy

dmiller
03-02-2009, 11:12 PM
Thanks, Mark. A simple "turn off the labels" button would suffice.

David

MGVH
03-02-2009, 11:53 PM
HERE (http://scrollandscreen.com/biblicalmapping/index.htm) is as comprehensive of a list of digital resources for biblical mapping as you will find. If you are wanting to create maps for quizzes, may I suggest the free BibleMapper program described on that page.

Glenn Weaver
03-03-2009, 10:06 AM
You can try decreasing the label size to the point that you no longer see the label. The location circle still remains. Go to 'Options' on the maps menu, then continue selecting 'Decrease label size' until the label effectively 'dissapears'.

You may also want to try different settings on the Options menu, such as the 'white on black labels' and 'use drop shadow for text' until you obtain the look you wish.

What I find useful is to decrease the font size until the label disappears, uncheck 'white on black labels'. Under options select 'Adjust color balance' and click the 'Auto-dim' button. Now the background is dim, and the location dots appear properly. There are still some large names that appear on the map, but you can manually change these to a smaller font so that they disappear, too. There aren't very many of these.

Hope this helps.