PDA

View Full Version : Missing "Resources"



Dan Phillips
02-21-2009, 01:32 PM
I have both BAGD and HALOT. They show as my primary lexicons.

But neither one shows up in Resources.

How do I get them to show?

Succinctly,
d

Greg Ward
02-21-2009, 03:03 PM
Resources are HTML Help files (mostly--a couple X-ref tools are now non-CHM).

Lexicons are viewed in the Lexicon/Dictionary viewer:
Resources/Bible Dictionaries/Lexicons
Or Right Click a Browse Window Greek or Hebrew word and choose Lookup Lemma in Lexicon Browser
Or Mouse-over word in Browse Window, hold SHIFT and move to Analysis Window-Resources tab, and choose the entry you want (You can order and hide the lexicons, grammars, etc. you want in the Resources Window)
Or Choose to display all Greek Lexicons in Word Analysis window (Tools/Options/Flags/Greek)
Or ...
Or ...

Does that help?

Dan Phillips
02-21-2009, 07:21 PM
Nope, but thanks. I guess I've experienced "SUCCINCT FAIL."

So, here goes:

Look at the right panel in BW8. You see a tab titled Resources. Click on it. Mouse-over a Greek or Hebrew word. The display changes, listing lexicons, grammars, etc.

I own BAGD and HALOT. Both should display, under Resources. Neither does. Nor do they show under Lexicons, Grammars, References, nor Options.

But they do show in the Analysis tab, because they are my default lexicons (lexica?).

Greg Ward
02-21-2009, 09:34 PM
In the Resource Summary Window, you'll see 4 tabs: Summary, Lexicons, Grammars, References, Options. Check out the Lexicon tab. You can select and unselect various resources. You can also re-order them within the group. See BW Help, chapter 14.

Dan Phillips
02-22-2009, 08:53 AM
Again, thank you for responding. But, as I said, "I own BAGD and HALOT. Both should display, under Resources. Neither does. Nor do they show under Lexicons, Grammars, References, nor Options." IOW, they aren't there to select.

Michael Hanel
02-22-2009, 01:12 PM
Again, thank you for responding. But, as I said, "I own BAGD and HALOT. Both should display, under Resources. Neither does. Nor do they show under Lexicons, Grammars, References, nor Options." IOW, they aren't there to select.

Some odd bug then with your system. Everything shows up for Greg apparently and it shows up here too. You could try re-setting the .ini file or try working more directly w tech support.

Ken Neighoff
02-22-2009, 04:00 PM
My BDAG and HALOT show up after the updates.

Dan Phillips
02-22-2009, 07:08 PM
Thanks. I'd sure rather avoid having to re-register all my modules, and re-set all my settings. So I've just sent my .ini to tech support.

MBushell
02-23-2009, 11:50 AM
Dan,
Tech support will contact you offline. You probably have some sort of activation problem.
Mike