PDA

View Full Version : Return to BW7



ingosorke
02-08-2009, 01:00 AM
I haven't had the time to fully follow the Copy Window discussion, so pardon me if the following is redundant and/or ignorant:

Much of my daily work depends on copy/paste of Bwgrkl and Bwhebb into Word 2007, WordPerfect X4, and Powerpoint 2007.

That no longer works in BW8 - even with Unicode turned off, copy/paste is unusable for WordPerfect now (Greek has ? in it), Word is ok, and in Powerpoint it looks inferior (letters appear in different sizes, for example). No more nice, clean, crisp Greek/Hebrew fonts by default, without having to fiddle with settings.

I'm giving the 3 column layout a reluctant but fair chance, but the font copy/paste issue makes BW8 unusable at this point.

Back to BW7 for now . . .

Ingo

hubmair
02-08-2009, 01:30 AM
I haven't had the time to fully follow the Copy Window discussion, so pardon me if the following is redundant and/or ignorant:

Much of my daily work depends on copy/paste of Bwgrkl and Bwhebb into Word 2007, WordPerfect X4, and Powerpoint 2007.

That no longer works in BW8 - even with Unicode turned off, copy/paste is unusable for WordPerfect now (Greek has ? in it), Word is ok, and in Powerpoint it looks inferior (letters appear in different sizes, for example). No more nice, clean, crisp Greek/Hebrew fonts by default, without having to fiddle with settings.

I'm giving the 3 column layout a reluctant but fair chance, but the font copy/paste issue makes BW8 unusable at this point.

Back to BW7 for now . . .

Ingo


I use WordPerfect X4 and it works correctly for me. You have to replace the unicode fonts with Bwgrkl. I also unchecked the last box about using unicode for verse text. One or the other or both made it possible to copy the Bwgrkl correctly into WP X4

hubmair
02-08-2009, 01:53 AM
I use WordPerfect X4 and it works correctly for me. You have to replace the unicode fonts with Bwgrkl. I also unchecked the last box about using unicode for verse text. One or the other or both made it possible to copy the Bwgrkl correctly into WP X4

Looks like it is even easier than what I wrote. Look under tools/options/ output format options/selected browse text and notice the output format options. Uncheck the export unicode Greek and Hebrew. that seems to cut off the unicode. WP X4 cannot deal with unicode as you know. I wish they would fix that one.

ingosorke
02-08-2009, 08:47 AM
I had unchecked all 3; the one option of leaving only the bottom Unicode box checked I didn't try . . . Thanks - that works for Word and WordPerfect, and within Powerpoint I've always had to manually change the font to bwgrkl/bwgrkn or bwhebb, so I can live with that.

Ingo