PDA

View Full Version : How to copy verses as BW7 did?



Ronnie Rice
01-31-2009, 08:53 PM
I love BibleWorks and have used it since version 5. But I am having a problem with my new version 8.

I would like to know how to get BW8 to copy the verses to my word process like BW7. I went through the verse copy options, but I could never get it to do what I wanted.

In BW7 you could get the verse to look like this without any special formatting:

Genesis 1:1 In the beginning...

In BW8, the verse ends up coming out like the following. It sends special formatting (like RTF) because it messes up my formatting in Word 2003 (like outline formatting for instance).

Gen 1:1 In the beginning...

In BW8, it abreviates the book name, superscripts the verse numbers, gives me a line feed after each verse and I guess sends some sort of formating to the clipboard. I have gone into options for the "Selected Browse Text" and unchecked everything but the "Place reverence before text". I have also unchecked all those that apply under General, Flags, Export Options menu.

Does anyone have any suggestions? I just want unformatted text with the full book name, regulary verse numbers, and no formatting sent to the clipboard (with as few mouse clicks and key strokes as possible).

Thanks and God Bless!

SkipB
02-01-2009, 12:15 AM
Ronnie,
If you read these threads especially Mike B.'s comments about new help screen for pop up, you should be able to start putting it together.
http://www.bibleworks.com/forums/showthread.php?t=3467
http://www.bibleworks.com/forums/showthread.php?t=3547
http://www.bibleworks.com/forums/showthread.php?t=3530
http://www.bibleworks.com/forums/showthread.php?t=3565
Several members have posted screen shots in addition to the new help screen Mike mentions.

Ronnie Rice
02-01-2009, 09:20 PM
I consistenly use the highlight and copy and then paste it in my word processor. That is what I've been doing since BW5. It has always come out in Word as the complete verse with full reference and no formatting. Thus, when I'm using outline formatting it won't mess up my formatting. It pastes like if you went to "Paste Special" and used the "Unformatted Text" option.

When I went into the "BW Options Window" for "Selected Browse Text" I have unchecked "Export Formatting", "Superscript Verse Numbers", but it still sends formatting and superscript numbers.

I don't know, but this might be some sort of bug. Thanks for the help.