PDA

View Full Version : Greek accent marks in notes



ccozier
09-24-2008, 10:43 AM
I've recently migrated my BW7 to run under Virtual Box on top of Ubuntu 8. Everything works great with the exception of Greek fonts in the editor. If I select text from the verse browser, right click and select Copy to Editor, vowels with accents and breathing marks are copied into the editor as empty boxes. I can enter the type by hand in the editor with accents and breathing marks without problems. My Greek font in Typeface Options box is bwgrkn.

Thanks for any hints you can leave me!

ccozier
09-24-2008, 11:05 AM
OK....I answered my own question. I forgot to install a unicode font in the Virtual Box OS. That and a few settings in the BW Typeface Options did the trick.